

























<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->


<head>
<base href="http://www.waltontribune.com/content/tncms/live/" />
<meta name="googlebot" content="noarchive" />
<meta name="description" content="Loganville travels to Riverwood for the first round of the Class AAAAA state playoffs." />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta property="fb:app_id" content="139052946138066" />
<meta property="og:title" content="State Playoff Football Preview: Devils face a program on the rise" />
<meta property="og:site_name" content="WaltonTribune.com" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/4/c9/4c95ea64-057e-11ea-affa-277f315459e4/5dcb00ba3381a.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:url" content="http://www.waltontribune.com/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html" />
<meta property="og:description" content="Loganville travels to Riverwood for the first round of the Class AAAAA state playoffs." />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@bfowlersports" />
<meta property="twitter:creator" content="@" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434562199"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513868452"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_advertising/resources/styles/ads_demo.min.css?_dc=1513868452"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/global/resources/styles/_navigation/dropdown.linear.css?_dc=1274474294"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/global/resources/styles/_navigation/themes/default/default.linear.css?_dc=1274474294"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1568802565"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417780635"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1386174097"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/global/resources/styles/_site/walton-site.css?_dc=1314740598"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1568802572"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_sliders/resources/styles/sliders.min.css?_dc=1516386898"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_commenting/resources/styles/commenting.css?_dc=1484746815"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":231}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "330,331,3545", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434562199"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434562199"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434562207"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1568802566"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513868452"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513868452"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513868467"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/tncms-ad-limits.js?_dc=1573641361"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_commenting/resources/scripts/commenting.js?_dc=1484746815"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_commenting/resources/scripts/emoticons.js?_dc=1484746815"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_commenting/resources/scripts/reply.js?_dc=1484746815"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513868467"></script>

<!-- Domain: www.waltontribune.com,
     BLOX CMS version: 1.45.4,
     BLOX Template version: 1.92.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 5:51:44 am  --><title>State Playoff Football Preview: Devils face a program on the rise - WaltonTribune.com: Sports</title>
            <link rel="canonical" href="http://www.waltontribune.com/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script><script>
                            // store referer in DOM
                var doc_referer = document.referrer;
                if (doc_referer && window.sessionStorage){
                    sessionStorage.setItem("doc_referer", doc_referer) //store data using setItem()
                }
                // TNNoMobile param check
                var sUrlParams = window.location.href.match(/\?.*/)
                if(sUrlParams){
                    sUrlParams = sUrlParams.toString().toLowerCase();
                    if (sUrlParams.indexOf("tnnomobile") !== -1){
                        // Create no mobile cookie
                        $.cookie("NoAdvMobile", 1, {path: '/'});
                    }
                }
                // Loop protection
                var redirectState = $.cookie("blox-mobile-redirect");
                if (redirectState == null){
                    var agent = navigator.userAgent.toLowerCase();
                    // if userAgent matches
                    if (!!(agent.match(/(iPad|Android|SCH-I800|xoom|kindle|silk)/i))){
                        // assign cookies
                        var noMobile = null;
                        noMobile = $.cookie('NoAdvMobile');
                        if (noMobile == null){
                            var date = new Date();
                            var seconds = 1;
                            date.setTime(date.getTime() + (seconds * 1000));
                            $.cookie("blox-mobile-redirect", 1, { path: '/', expires: date});
                        
                                window.location = '/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html?mode=jqm';
                        
                        }
                    }
                } // end redirect cookie check
                else{
                    $.cookie("blox-mobile-redirect", null, { path: '/', expires: -10});
                }
            </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            

        });
        </script><!--[if lt IE 7]> 
		<script type="text/javascript" src="global/resources/scripts/_navigation/jquery.dropdown.js"></script> 
	<![endif]--><script>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</script><!--[if IE]>
	<link media="screen" href="global/resources/styles/ie.css" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
	<link media="screen" href="global/resources/styles/ie6.css" rel="stylesheet" type="text/css" />
<![endif]-->

<!-- Firefox 2 Styles -->
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function(){
	// detect FF2								
	jQuery.each(jQuery.browser, function(i, val) {
		if(i=="mozilla" && jQuery.browser.version.substr(0,3)=="1.8"){
			var ff2Styles = 'global/resources/styles/ff2.css'; 
			$('<link rel="stylesheet" type="text/css" href="'+ff2Styles+'" >').appendTo("head");
		}
	});								
})
//]]>
</script><link media="print" href="global/resources/styles/print.css" rel="stylesheet" type="text/css" /><link rel="search" type="application/opensearchdescription+xml" title="WaltonTribune.com Search" href="http://www.waltontribune.com/search/opensearch/generic.xml" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28495261/waltontribune-ROS-leaderboard1-ATF', [728, 90], 'div-gpt-ad-1385164313150-0').addService(googletag.pubads());
googletag.defineSlot('/28495261/waltontribune-ROS-leaderboard1-BTF', [728, 90], 'div-gpt-ad-1385164313150-1').addService(googletag.pubads());
googletag.defineSlot('/28495261/waltontribune-ROS-medrect1-ATF', [300, 250], 'div-gpt-ad-1385164313150-2').addService(googletag.pubads());
googletag.defineSlot('/28495261/waltontribune-ROS-medrect1-BTF', [300, 250], 'div-gpt-ad-1385164313150-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.waltontribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=231" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-true theme-none ui-theme-default grid-300_5-3-4 blox-flag- blox-asset sports  sports article_b341c0d6-057d-11ea-b932-ff36cfa0be09-html  sic- ">


<div id="blox-wrapper" class="blox-transparency container_12">
	<!--header start-->
	<div id="blox-header" class="blox-transparency">
		
		<div id="leaderboard-top">
    
	<div id="tncms-region-ads-leaderboard-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/leaderboard-top/leaderboard-top1.js?_dc=1560067296"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/waltontribune.com');
</script>
</div>
	<div id="tncms-region-ads-tile-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/tile-top/tile-top1.js?_dc=1555056063"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/waltontribune.com');
</script>
</div>
    
</div>


        
		<h2 class="vcard blox-transparency sports"><a href="/" class="fn url org blox-transparency" rel="index">WaltonTribune.com</a></h2>
		<div id="blox-header-search">
		<a href="/search?q=&amp;t=article&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;f=html" class="advanced-search">Advanced Search</a>
		<form id="blox-search-form" action="/search" method="get">
			<div>
				<input type="hidden" name="t" value="article" />
				<!--<input type="hidden" name="s" value="start_time" />
				<input type="hidden" name="sd" value="desc" />-->
				<input type="hidden" name="d1" value="1 year ago" />
				<input class="search-bar" type="text" name="q" value="" />
				<input class="search-submit" type="submit" value="GO" />
			</div>
		</form>
		</div>
		<div id="weather-sponsor">
    
	<div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/weather-sponsor/weather-sponsor1.js?_dc=1519926136"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/waltontribune.com');
</script>
</div>
    
</div>


		<div class="top-right-one">
			<div id="tncms-region-top-right-one" class="tncms-region "><div id="tncms-block-116868" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather/" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/21.png?_dc=1435710200" alt="Clear" />
        <!--<span class="weather-icon w21"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather/" title="Detailed Forecast" >24&deg;</a></div>
    <div id="conditions"><a href="/weather/" title="Detailed Forecast" >Clear</a></div>
</div></div></div></div>

	</div><div id="empty-subnav-background"></div>
	<!--navigation start-->

<ul id="nav" class="dropdown dropdown-linear">
	<li class="inactive first-nav-link"><a href="/" class="dir">Home</a>
		<ul>
			<li><a href="/site/contact_us/">Contact Us</a></li>
			<li><a href="/site/about/">About Us</a></li>
			<li><a href="/site/staff/">Staff</a></li>
	
		</ul>
	</li>
	<li class="inactive"><a href="/news/" class="dir">News</a>
		<ul class="show-empty"></ul>
	</li>
<li class="inactive"><a href="/opinion/">Opinion</a>
		<ul>
			
			<li><a href="/opinion/letters_to_editor/">Letters To The Editor</a></li>
			<li><a href="/opinion/editorials/">Editorials</a></li>
			<li><a href="/opinion/columns/">Columns</a></li>
			<li><a href="/site/forms/online_services/submit_news">Write to Us</a></li>
		</ul>
	</li>
	<li class="inactive active-horizontal"><a href="/sports/">Sports</a>
		<ul class="show-empty"></ul>
	</li>

	<li class="inactive"><a href="/lifestyles/">Lifestyles</a>
		<ul class="show-empty"></ul>
	</li>
	
<li class="inactive"><a href="/business/">Business</a>
		<ul class="show-empty"></ul>
	</li>

	<li class="inactive"><a href="/education/"">Education</a>
			<ul>
				<li><a href="/education/walton_county_public_schools/">Walton County School District</a></li>
				<li><a href="/education/social_circle_city_schools/">Social Circle City Schools</a></li>
				<li><a href="/education/private_academies/">Private Academies</a></li>
			</ul>	
	</li>
	
	<li class="inactive"><a href="/communities/" class="dir">Communities</a>
		<ul>
			<li><a href="/communities/monroe/">Monroe</a></li>
			<li><a href="/loganville/">Loganville</a></li>
			<li><a href="/communities/social_circle/">Social Circle</a></li>
			<li><a href="/communities/walnut_grove/">Walnut Grove</a></li>
			<li><a href="/communities/good_hope/">Good Hope</a></li>
			<li><a href="/communities/between/">Between</a></li>			
			<li><a href="/communities/jersey/">Jersey</a></li>
			
		</ul>
	</li>
	
	<li class="inactive"><a href="/announcements/"">Announcements</a>
			<ul>
				<li><a href="/announcements/weddings/">Weddings</a></li>
				<li><a href="/announcements/engagements/">Engagements</a></li>
                                <li><a href="/announcements/anniversary/">Anniversaries</a></li>
                                <li><a href="/announcements/birth/">Births</a></li>
				<li><a href="/obituaries/">Obituaries</a></li>
			</ul>	
	</li>
        
        <li class="inactive"><a href="/eedition/">E-Edition</a>
			<ul class="show-empty"></ul>	
	</li>
        
        
        
	<li class="last-nav-link nav-secondary inactive"><a href="/#/" class="dir">Circulation</a>
			<ul>
	<li class="nav-secondary"><a href="/site/forms/subscription_services/subscribe/">Subscribe</a></li>
	<li class="nav-secondary"><a href="/site/forms/subscription_services/deliveryissue">Report a Problem</a></li>
	<li class="nav-secondary"><a href="/site/forms/subscription_services/vacation">Enter a Vacation Stop</a></li>
	</ul>	
	</li>
	<li class="last-nav-link nav-secondary inactive"><a href="/classifieds/" class="dir">Classifieds</a>
		<ul>
			
			<li class="nav-secondary"><a href="/jobs/">Jobs</a></li>
			<li class="nav-secondary"><a href="/homes/">Homes</a></li>
			<li class="nav-secondary"><a href="/autos/">Autos</a></li>
			<li class="nav-secondary"><a href="/site/forms/online_services/classified">Place an Ad</a></li>
                        <li class="nav-secondary"><a href="http://www.waltontribune.com/business_directory/">Business Directory</a></li>
		</ul>
	</li>
	
	

		
<!--	<li class="last-nav-link nav-secondary inactive"><a href="/eedition/">E-Edition</a></li> -->


</ul><!--container start-->
		<div id="blox-container" class="container_12">

			<div id="leaderboard-middle">

    			
				<div id="tncms-region-ads-leaderboard-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/leaderboard-middle/leaderboard-middle1.js?_dc=1560067296"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/waltontribune.com');
</script>
</div>
				
				

<script type="text/javascript">
    recognizedText = "";
    loggedInText = "";
</script>


<div id="blox-user-panel" class="standard blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dt id="uIcon" class="uIcon">
            <img id="defaultAvatar" class="blox-img-loader" alt="default avatar" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513868467" data-original="editorial/editorial-core-base/resources/images/user_70.png" />
        </dt>
        
        <dd id="uUser" class="uUser">
            Welcome to the site! Login or Signup below.
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.waltontribune.com/users/login/?referer_url=/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.waltontribune.com/users/signup/?referer_url=/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.waltontribune.com/users/login/?referer_url=/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.waltontribune.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.waltontribune.com/users/signup/?referer_url=/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.waltontribune.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.waltontribune.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.waltontribune.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>

    			
			<div class="clear"></div>
		</div>


        <div class="clear"></div>

		<div id="pencil">
    
	<div id="tncms-region-ads-pencil" class="tncms-region-ads"></div>
    
</div>
<div id="tncms-region-top-two-index" class="tncms-region "><div id="tncms-block-142561" class="tncms-block"></div></div><div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_8 ">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
                <a href="/">Home</a>
        
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/sports/">Sports</a>
            </li>
    </ul>
<div class="clear"></div>
</div>

		 
        

		 <h1 id="blox-asset-title">
                
                
                
                    <span class="blox-headline entry-title">State Playoff Football Preview: Devils face a program on the rise</span>
                

            </h1>

            
                <p class="sub-headline">Loganville travels to Riverwood for the first round of the Class AAAAA state playoffs.</p>
            <ul id="blox-body-nav" class="service-members blox-social-nav-horizontal"  style="display:none;">
    <li><a class="selected" href="/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html?mode=story" rel="nofollow"><span>Story</span></a></li><li><a href="/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html#user-comment-area" rel="nofollow"><span>Comments</span></a></li>
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border blox-social-tools-horizontal service-members"  style="display:none;">
    
               <dd id="share-page" class="share-widget">
                   
<script type="text/javascript">
function getInternetExplorerVersion()
// Returns the version of Internet Explorer or a -1
// (indicating the use of another browser).
{
  var returnVal = -1; // Return value assumes failure.
  if (navigator.appName == 'Microsoft Internet Explorer')
  {
    var userAgent = navigator.userAgent;
    var regex  = new RegExp("MSIE ([0-9]{1,}[\.0-9]{0,})");
    if (regex.exec(userAgent) != null)
      returnVal = parseFloat( RegExp.$1 );
  }
  return returnVal;
}
// check Version
  var ver = getInternetExplorerVersion();
  if ((ver == -1)||(ver >= 7.0)){
  document.write(''+
  '<span class="addthis_toolbox addthis_default_style">'+
  '<span class="share-text">Share</span>'+

  '<a id="addthis-widget" addthis:description="For the second straight year, Loganville will open the Class AAAAA football playoffs on the road against an unbeaten region champion." href="javascript:void(0)" class="addthis_button" style="text-decoration:none;">Share</a>'+
  '</span>');}
</script>


               </dd>
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl>

<!--[if IE 6]>
        <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568802572" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_top service-members ">
    
</div>












<div id="blox-story-frame" class=" hnews hentry item  article-pad-rail">






    
<div id="blox-story-media" class="p402_hide  service-members p402_hide"  style="display:none">
        <div class="story-media-item  service-members p402_hide">
            <div id="blox-story-photo-container" class="managed-service">


        <div id="instantGallery" class="instant-gallery-app">
            <div class="blox-loading" style="width:50px;height:50px;"></div>
            <div class="gallery-play-controls" style="display:none;">
                <a class="prev transparency" href="javascript:void(0);" style="display:none;">Previous</a>
                <a class="next transparency" href="javascript:void(0);" style="display:none;">Next</a>
            </div>
        
            <div class="instant-gallery">
        <div class="frame">
            
                    <a title="Jackson Daniel" href="/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html?mode=image&amp;photo=0">
            
                
                	
                        <img itemprop="image" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/4/c9/4c95ea64-057e-11ea-affa-277f315459e4/5dcb00ba3381a.image.jpg?resize=300%2C200" data-height="507" data-width="760" class="horizontal" alt="Jackson Daniel" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Brett Fowler | The Tribune</p>
            
                    <h3>Jackson Daniel</h3>
            
                    <p><p>Loganville’s Jackson Daniel (18) looks for room to run during a football game with Johnson of Gainesville on Friday, November 8, 2019.</p></p>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        </div> <!-- end instant-gallery div -->
        <div class="preview-slide-navigator"></div>
        <span class="clear"></span>
    </div><!-- end instant-gallery-app div -->
    
        <script>

        </script>

    <script type="text/javascript">
    <!-- <![CDATA[
    var sizeLimit = '300';
    var currentSlideNum = 0;
    var forceReload =false;
    var uniqueID = 'uid_' + String((Math.random()*10).toPrecision(15)).replace('.','');

    $(function(){
        /*
        $.each($('#instantGallery .instant-gallery .frame img'),function(){
            if($(this).width() > $('#instantGallery .instant-gallery').width() ){
               $(this).width( $('#instantGallery .instant-gallery').width() );
            }
        });
        */
        //try to get width and height again just in case utl didn't pull in a width and height for the image
        $.each($('#instantGallery .instant-gallery .frame img'),function(){
            //console.log("checking image dimensions");
            //console.log(this);
            
            var $t = $(this);
            var $w = $t.width();
            var $h = $t.height();

            if($w > $h){
                $t.removeClass('neutral').addClass('horizontal');
            }else if($w < $h){
                $t.removeClass('neutral').addClass('vertical');
            };
        });

        

        $('#instantGallery .blox-loading').remove();
        $('.ribbon-icon').css('top', $('#instantGallery .instant-gallery').position().top - $('#instantGallery .instant-gallery .gallery-play-controls').height() - 1);
        $('.preview-slide-navigator a').click(function() {
                
                    $(this).googlePageviews('http://www.waltontribune.com/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html');
                
        });
        
        if($("#stock_photos_gallery").length){
            $("#stock_photos_gallery").find(".crowd-control").each(function(){
                
                
                
            });
        }
    });
    
    
    // ]]> -->
    </script>






</div>

        </div>
    
        <div class="story-media-item  service-members p402_hide">
            

        </div>

        
            <div class="advertisement">
                <div id="in-media-box">
    
	<div id="tncms-region-ads-in-story" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/in-story/in-story1.js?_dc=1519926130"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/waltontribune.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/in-story/in-story2.js?_dc=1519926130"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/waltontribune.com');
</script>
</div>
    
</div>
            </div>
        
    <div class="story-media-item  service-members p402_hide">
        
    </div>

    <div class="story-media-item  service-members p402_hide">
        
    </div>
</div>
    
<div id="in-media-box">
            
                <div id="tncms-region-ads-in-story" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/in-story/in-story1.js?_dc=1519926130"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/waltontribune.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/in-story/in-story2.js?_dc=1519926130"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/waltontribune.com');
</script>
</div>
            
        </div>
    <p class="story-times dtstamp">
        Posted: <span class="posted" title="2019-11-12T13:53:00-05:00">Tuesday, November 12, 2019 1:53 pm</span>
         |
        <em>
            <span class="updated" title="2019-11-12T08:58:34-05:00">
                Updated: 1:58 pm, Tue Nov 12, 2019.
            </span>
        </em>
        
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="http://WaltonTribune.com/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html" rel="bookmark nofollow">State Playoff Football Preview: Devils face a program on the rise</a></span>

        
                
                    <span class="author vcard"><span class="fn">David Johnson | Correspondent</span></span>
                
                    
                        <span class="hide source-org vcard"><span class="org fn">WaltonTribune.com</span></span>
                    
             | <a id="comment_b341c0d6-057d-11ea-b932-ff36cfa0be09" class="blox-comment" href="/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html#user-comment-area">
                        0&nbsp;comments
                    </a>
            
    </p>
    

<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                
                    
                    
                    
                        
                            <span class="first-paragraph">
                        
                        <span class="paragraph-0"><p>For the second straight year, Loganville will open the Class AAAAA football playoffs on the road against an unbeaten region champion.</p></span>
                        
                            </span>
                            
                        
                    
                        
                
                    
                    
                    
                        
                        <span class="paragraph-1"><p>But unlike last November, when the Red Devils upset a perennial powerhouse in Southwest DeKalb, they’ll play an up-and-coming program in the first round.</p></span>
                        
                    
                        
                
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm#:G6CH@@5[ H9:49 ;FDE H@? :ED 7:CDE =628F6 E:E=6 2?5 4@&gt;A=6E65 :ED 7:CDE A6C764E C68F=2C D62D@?[ H:== 9@DE {@82?G:==6 @? uC:52J ?:89E]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmp7E6C H:??:?8 ;FDE EH@ 82&gt;6D :? a_`f[ E96 #2:56CD 92G6 3@F?465 324&lt; 2?5 C624965 F?AC64656?E65 96:89ED F?56C E96 5:C64E:@? @7 7@C&gt;6C &amp;?:G6CD:EJ @7 v6@C8:2 DE2C #@36CE t5H2C5D[ H9@ :? ;FDE 9:D D64@?5 D62D@? 92D =65 E96&gt; E@ E96:C 36DE EH@\J62C CF? :? bd J62CD]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmw2G:?8 =@DE 2== `` DE2CE6CD @? @776?D6[ t5H2C5D &lt;?6H 96’5 92G6 E@ C6=J 962G:=J @? 9:D 5676?D6] %96J’G6 4@&gt;6 E9C@F89 :? DA64E24F=2C 72D9:@?[ 2==@H:?8 76H6C E92? `_ A@:?ED 2 82&gt;6 2?5 =625:?8 E96 DE2E6 :? D24&lt;D H:E9 ef[ H9:49 C2?&lt;D aeE9 :? E96 ?2E:@?]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm%96 J@F?8 {@82?G:==6 @776?D:G6 7C@?E H:== 7246 :ED E@F896DE E6DE @7 E96 J62C :? ECJ:?8 E@ AC@E64E BF2CE6C324&lt; %2??6C vC66?6] %96 ;F?:@C 925 2? @FEDE2?5:?8 ?:89E :? E96 #65 s6G:=D’ H:? @G6C y@9?D@? =2DE uC:52J[ 4@&gt;A=6E:?8 `d @7 `h A2DD6D 7@C a_a J2C5D 2?5 2 E@F495@H?]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm%96 E23=6D H6C6 EFC?65 H96? E96D6 EH@ =2DE &gt;6E :? a_`e] %96 #65 s6G:=D H6C6 E96 D64@?5 D665 @FE @7 E96 C68:@? 369:?5 qF7@C5 2?5 C2?&lt;65 ?:?E9 :? E96 DE2E6 H9:=6 #:G6CH@@5 H2D E96 E9:C5 A=246 E62&gt; :? :ED =628F6] {@82?G:==6 H@? ac\`_ 2E #65 s6G:=D $E25:F&gt;[ H9:49 H2D E96 =2DE E:&gt;6 :E’D 9@DE65 2 A=2J@77 82&gt;6]k^Am
                                    
                                </div>

                            
                            
                     

    </div> <!-- (END) Pagination Content Wrapper -->
    <div  style="display:none;" class="page_navigation service-members"></div>
    <div class="clear"></div>
    
     <div style="display:none;" class="service-members blox-story-tagline service-members"><p>Email: sports@waltontribune.com</p></div>
    

</div> <!-- (END) Pagination Wrapper -->


        <div class="tncms-restricted-notice">
        
    
        <div id="subscription-notice" class="ui-widget ui-widget-content ui-corner-all ">
        <a name="subscription-notice" href="#"></a>
        
            <h3 id="notice-header" class="ui-widget-header ui-corner-all notice-header">
                <span class="ui-icon ui-icon-locked float-left"></span> Subscription Required
            </h3>
        
            <p class="explaination">
                <span class="notice-explaination unauthorized-user">
                    An online service is needed to view this article in its entirety.
                </span>

                <span class="service-notice-message authorized-user">
                You need an online service to view this article in its entirety.
                </span>
            </p>

            

            <div class="button-set ui-corner-all">
            
                    <div class="column left-col"><!-- unauthorized-user -->
                        <p class="tagline">Have an online subscription?</p>
                        
                        <a class="notice-login-link jquery-ui-button" href="https://www.waltontribune.com/users/login/?referer_url=/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html" rel="nofollow" title="Login with your subscriber account">
                            <span class="registration-icon registration-icon-people float-left"></span>Login Now
                        </a>
                        
                    </div>
                <div class="column right-col"><p class="tagline">Need an online subscription?</p>
                
                    <a href="javascript:void(0)" id="notice-subscribe" class="jquery-ui-button"  title="Begin the subscription process" rel="nofollow">
                        <span class="registration-icon registration-icon-mouse float-left"></span>Subscribe
                    </a>
                
                </div>
                <div class="colspan already">
                    <a href="javascript:void(0)" id="notice-already" class="jquery-ui-button"  title="Redeem your online account" rel="nofollow">
                        <span class="registration-icon registration-icon-newspaper float-left"></span>
                        Already a Print Subscriber?
                    </a>
                </div>
            <div class="clear"></div>
            </div>
            <div id="login-area" class="service-action-area">
                <h3 class="explaination sub">Login
                </h3>
                <div class="clear"></div>
            </div>
            <div id="subscribe-area" class="service-action-area">
                <h3 class="explaination sub">Choose an online service.
                </h3>
                        
                        <ul>
    

    
    

    


                <li class="ui-state-default ui-corner-all service   subscription even list-position-2">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Online Only Subscription" class="service-link" href="https://www.waltontribune.com/users/admin/service/purchase/?serviceid=331&amp;driver=subscription&amp;referer_url=/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html&amp;step=1">
                    
                            <span class="service-name">Online Only Subscription</span>
                            
                                    <span class="service-price">
                                        $1.99 for 1 day
                                    </span>
                                
                                    <span class="service-price">
                                        $10.00 for 30 days
                                    </span>
                                
                                    <span class="service-price">
                                        $50.00 for 180 days
                                    </span>
                                
                                    <span class="service-price">
                                        $70.00 for 365 days
                                    </span>
                                
                            <span class="service-description"><p>Online only subscription to The Walton Tribune</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    </ul>
                        <ul>
    

    
    

    
    

    </ul>
                <div class="clear"></div>
            </div>
                <div id="already-area" class="service-action-area">
                    <h3 class="explaination sub">Current print subscribers
                    </h3>
                    <ul>
    

    


                <li class="ui-state-default ui-corner-all service featured-service  csv first-in-list odd list-position-1">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Currently a Print Subscriber" class="service-link" href="https://www.waltontribune.com/users/admin/service/purchase/?serviceid=330&amp;driver=csv&amp;referer_url=/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html&amp;step=1">
                    
                            <span class="service-name">Currently a Print Subscriber</span>
                            <span class="service-description"><div style="color: #000000; font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 12px; background-image: initial; background-attachment: initial; background-origin: initial; background-clip: initial; background-color: #ffffff; margin: 8px;">
<p>If you are currently a print subscriber but don't have an online account, select this option. You will need to use your 7 digit subscriber account number (with leading zeros) and your last name (in UPPERCASE).</p>
</div></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    
    

    </ul>
                <div class="clear"></div>
                </div>
            <div class="clear"></div>

            <div class="alt-area ui-widget-content" style="display:none">
                <a id="subscribe-alt" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">Already a Print Subscriber?
                </a>
                <a title="None of these apply" id="already-alt" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">None of these apply to you?</a>
                <a title="Previous options" id="notice-cancel" class="jquery-ui-button" href="javascript:void(0)">Back</a>
            </div>


            
            <p>
                <a title="create an account" class="create-account" href="https://www.waltontribune.com/users/signup/?referer_url=" rel="nofollow">
                    Need an account? Create one now.
                </a>
            </p>
        <div class="clear"></div>
        </div>
        <script type="text/javascript">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</script>
    

        </div>
        



    



</div>
<div class="clear"></div>




<div class="clear"></div>
<!--[if IE 6]>
        <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568802572" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_bottom service-members ">
    
</div>
<ul class="story-tools-sprite service-members"><li class="discuss-button-sprite">
        <a class="button" href="/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html#user-comment-area" rel="nofollow">Discuss</a>
    </li>    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
               <li class="share-button-sprite share-widget">
                   
<script type="text/javascript">
function getInternetExplorerVersion()
// Returns the version of Internet Explorer or a -1
// (indicating the use of another browser).
{
  var returnVal = -1; // Return value assumes failure.
  if (navigator.appName == 'Microsoft Internet Explorer')
  {
    var userAgent = navigator.userAgent;
    var regex  = new RegExp("MSIE ([0-9]{1,}[\.0-9]{0,})");
    if (regex.exec(userAgent) != null)
      returnVal = parseFloat( RegExp.$1 );
  }
  return returnVal;
}
// check Version
  var ver = getInternetExplorerVersion();
  if ((ver == -1)||(ver >= 7.0)){
  document.write(''+
  '<span class="addthis_toolbox addthis_default_style">'+
  '<span class="share-text">Share</span>'+

  '<a id="addthis-widget-low" addthis:description="For the second straight year, Loganville will open the Class AAAAA football playoffs on the road against an unbeaten region champion." href="javascript:void(0)" class="addthis_button" style="text-decoration:none;">Share</a>'+
  '</span>');}
</script>


               </li>
    
    <li class="clear"></li>
</ul>

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/sports" rel="tag">Sports</a>
        
        on
        <em>
            Tuesday, November 12, 2019 1:53 pm.
            
                <span>Updated: 1:58 pm.</span>
            
        </em>
        
        
    </p>

<div class="taboola-wrapper asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div><div class="clear"></div>
</div>

						<div class="p402_hide  service-members">
										



<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var facebookShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ share = false; }

    if(facebookShare) {
        window.fbAsyncInit = function() {
            FB.init ({
                appId: '139052946138066',
                status: true,
                cookie: true,
                xfbml: true
            });
        }

        var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
        var sUsername = jQuery.cookie('tncms-screenname');
        var sAuthToken = jQuery.cookie('tncms-authtoken');
        

    
    if((sAuthToken != null) && (sUsername != null)){

    jQuery("#blox-comments").bind("previewCommentCreated",function(){
        
        jQuery("#blox-comments .post .commentInfo").each(function(){
            if(jQuery(this).find(".share.with.facebook").length<1){
jQuery(this).first().append("<li class=\"share with facebook\"><span class=\"icon\"></span></span><a href=\"javascript:void(0)\">Share on Facebook</a></li>");

            }
        });

        if(jQuery("#autoShareWithFacebook").find("input:checked").length>0){
            jQuery("#blox-comments .post").find(".commentInfo .share.with.facebook").first().click();
        }
    });

    jQuery("#newPost .buttons").append("<span id=\"autoShareWithFacebook\" class=\"share on facebook\"><span class=\"icon\"></span><input name=\"postToFacebook\" type=\"checkbox\" value=\"true\" /><span>Share on Facebook</span></span>");
    jQuery("#autoShareWithFacebook").bind('click',function(){
        jQuery("#autoShareWithFacebook").toggleClass("active");
        if(typeof(jQuery("#autoShareWithFacebook input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithFacebook input").attr("checked","checked");
        }else{jQuery("#autoShareWithFacebook input").attr("checked",false);}
    });

    jQuery("#blox-comments .post .commentInfo").find(".share.with.facebook").live('click',function(){
        var postId = "";
        if(jQuery(this).parents("li.post.by").length>0){
            postId = "#"+jQuery(this).parents("li.post.by").attr("id");
            if(postId=="previewPost"){ postId = ""; }
        }
        if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with facebook"}); }
        FB.ui({
            method: 'feed',
            link: window.location.href.split('?')[0]+postId,
            to:'',
            from:''
        },
        function(response) {
            if (!response || response.error) {
                if(ninja){ninjaLog.Update('Facebook wall post failed.');}    
            } else {
                if(ninja){ninjaLog.Update('Facebook wall post was successful!');}
            }
        });
    });    

    jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var twitterShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ twitterShare = false; }

    if(twitterShare){
    var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
    var sUsername = jQuery.cookie('tncms-screenname');
    var sAuthToken = jQuery.cookie('tncms-authtoken');


    if((sAuthToken != null) && (sUsername != null)){

        jQuery("#blox-comments").bind("previewCommentCreated",function(){

            jQuery("#blox-comments .post .commentInfo").each(function(){
                if(jQuery(this).find(".share.with.twitter").length<1){
jQuery(this).first().append("<li class=\"share with twitter\"><span class=\"icon\"></span><a href=\"javascript:void(0)\">Share on Twitter</a></li>");
                }
            });

            if(jQuery("#autoShareWithTwitter").find("input:checked").length>0){
                jQuery("#blox-comments .post").find(".commentInfo .share.with.twitter").first().click();
            }
        });

        jQuery("#newPost .buttons").append("<span id=\"autoShareWithTwitter\" class=\"share on twitter\"><span class=\"icon\"></span><input name=\"postToTwitter\" type=\"checkbox\" value=\"true\" /><span>Share on Twitter</span></span>");
    jQuery("#autoShareWithTwitter").bind('click',function(){
        jQuery("#autoShareWithTwitter").toggleClass("active");
        if(typeof(jQuery("#autoShareWithTwitter input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithTwitter input").attr("checked","checked");
        }else{ jQuery("#autoShareWithTwitter input").attr("checked",false); }
    });

        jQuery("#blox-comments .post .commentInfo .share.with.twitter").live('click',function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with twitter"}); }
            window.open("http://twitter.com/share?url="+escape(window.location.href)+"&text="+escape(jQuery(this).parents(".container").find(".commentText").text()),"Twitter","width=1024,height=480,menubar=no,location=no,status=no");
        });

        jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<div id="blox-comments" class="">

    <div id="comments-top">
    
	<div id="tncms-region-ads-in-story-comments" class="tncms-region-ads"></div>
    
</div>
<script type="text/javascript">
            var preview = false;
            var secureUserUrl = "https://www.waltontribune.com/users/";
            var assetUuid = "b341c0d6-057d-11ea-b932-ff36cfa0be09";
            var AvatarMode = "normal";

            var CommentingMode = "automatic";
            
            var commentSubmittedMessage = "Your comment has been submitted and will post momentarily.";
            var multipleCommentSubmittedMessage = "Your comments have been submitted and will post momentarily.";            
            
            var EmoticonMode = "enabled";       
            
            var CommentReplies = false;
            var CommentThreadDepth = 3;
            
            
            var CommentOrder = "desc";
            
             

            
            
            
            var CommentWordLimit = Number();
var CommentRestrictPostingToSubscribers = true;
            var CommentRestrictPostingToSubscribersMessage = '<div id="commenting-subscription-required-to-post"></div>'; 
            
            var CommentButtonText = "Post Comment";
            
        </script>
        
        <div id="user-comment-area" class="comment">
        
        
       <div id="comment-rules">
       <h3>Rules of Conduct</h3>
        <div class="rules-columns">    
        <ul class="rules first">
    
            <li><span class="rule-number">1</span> <span class="rule-text"><span class='short'>Keep it Clean.</span> Please avoid obscene, vulgar, lewd, racist or sexually-oriented language. PLEASE TURN OFF YOUR CAPS LOCK.</span></li>
    
            <li><span class="rule-number">2</span> <span class="rule-text"><span class='short'>Don't Threaten.</span> Threats of harming another person will not be tolerated.</span></li>
    
            <li><span class="rule-number">3</span> <span class="rule-text"><span class='short'>Be Truthful.</span> Don't knowingly lie about anyone or anything.</span></li>
    
            <li><span class="rule-number">4</span> <span class="rule-text"><span class='short'>Be Nice.</span> No racism, sexism or any sort of -ism that is degrading to another person.</span></li>
    </ul>
    <ul class="rules">
    
            <li><span class="rule-number">5</span> <span class="rule-text"><span class='short'>Be Proactive.</span> Use the 'Report' link on each comment to let us know of abusive posts.</span></li>
    
            <li><span class="rule-number">6</span> <span class="rule-text"><span class='short'>Share with Us.</span> We'd love to hear eyewitness acounts, the history behind an article.</span></li>
    
            <li><span class="rule-number">7</span> <span class="rule-text"><span class='short'>No Outside Web Links.</span>Comments that include links outside that of The Tribune site will be removed.</span></li>
    </ul>
        </div>
        <div class="clear"></div>
       </div>

   <div id="comment-log-in-area">
    <h3>Welcome to the discussion.</h3>
        <div class="comment-login comment-express">
            <ul>
             <li class="login">
              <p class="button">
               <a class="jquery-ui-button" href="https://www.waltontribune.com/users/login/?referer_url=/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html#user-comment-area" rel="nofollow">Log In</a>
              </p>
             </li>
             <li class="register">
              <p class="button">
               <a class="jquery-ui-button" name="register" href="https://www.waltontribune.com/users/signup/?referer_url=/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html#user-comment-area" rel="nofollow">
                Sign Up 
               </a>
              </p>
             </li>
            </ul>
        </div>
        <script type="text/javascript">
        $(document).ready(function() {
            $("span.not.commentReported a").each(function(){
                $(this).attr('href','javascript:void();');
            });
            $(".not.commentReported a").click(function(){
                $("a.open-modal-login-panel").click();
            });
            $("#comment-log-in-area").addClass("express");
        });
        </script>
    
   </div>  

<script type="text/javascript">
commentingWelcomeMessage = new Object({
    recognized:"Welcome back, [USER_NAME]!<br/> Log in to join the discussion.",
    recognizedLogin:"Our system requires that you log in to verify your identity even if you didn\'t log out the last time you visited.",
    recognizedRegister:"\
        If you're not <em>[USER_NAME]</em>,\
        you can either <a class=\"logout-link\" href=\"javascript:tncms_logout();\">log out</a>\
        and log back in with the appropriate credentials,\
        or you can <a href=\""+secureUserUrl+"signup/\">register a new user</a>",

    loggedIn:"Welcome back, [USER_NAME]!<br/> Join the discussion."
});
</script>

    
    
                        <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                            <fieldset>
                                <span>
                                    <input type="hidden" name="id" value="b341c0d6-057d-11ea-b932-ff36cfa0be09" />
                                    <input type="hidden" name="app" value="editorial" />
                                    <input class="subscribeBtn" type="submit" title="Receive E-mail notifications of new posts." value="Watch this discussion" />
                                </span>
                            </fieldset>
                            </form>
    

                    


            
<ul class="comment-list">
            <form id="post-comment" method="post" action="/tncms/comment/post/" class="service-members">
                <input type="hidden" name="id" value="b341c0d6-057d-11ea-b932-ff36cfa0be09" />
                <input type="hidden" name="app" value="editorial" />
            
                <fieldset>
                    <ul><li id="newPost"></li></ul>
                </fieldset>
            </form>
            
            <div class="service-notice comments-notice ui-widget">
                <div class="ui-state-highlight ui-corner-all" style="margin-top: 20px; padding:.7em;">
                    <p style="margin:0; padding:0; line-height:1.6em"><span class="ui-icon ui-icon-info" style="float: left; margin-right: .3em;"></span>
                    A <a href="/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html#subscription-notice">subscription service</a> is required to post comments.</p>
                </div>
            </div>
         </ul>




                </div>


                    <script type="text/javascript">
                function tncms_logout() {
                    oForm = document.getElementById('tncms-logout-form');
                    oForm.submit();

                    return false;        
                }
            </script>





</div>

 



<ul class="story-tools-sprite service-members">
        <li class="print-button-sprite">
            <span class="float-left">Print comments</span>
            <a href="/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html?mode=print-comments" rel="nofollow external"><span class="icon"></span></a>
        </li>
    </ul></div></div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_4">
            <div id="rail-top">
    
		<div id="tncms-region-ads-rail-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/rail-top/rail-top1.js?_dc=1572595320"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/waltontribune.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/rail-top/rail-top2.js?_dc=1572595320"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/waltontribune.com');
</script>
</div>
    
</div>
<div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-116845" class="tncms-block">
<div class="tabs-holder">
    
    <div class="tabset">
        <a href="/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html#tab1" class="tab active"><span>Popular</span></a>
        <a href="/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html#tab2" class="tab"><span>Commented</span></a>
        <a href="/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html#tab3" class="tab"><span>Facebook Activity</span></a>
        
    </div>
    
    
        <div id="tab1" class="tab full-width">
             
                <script type="text/javascript">
            jQuery(document).ready(function() {
                jQuery("#tab1").attr({"display" : "block"});
            jQuery("#accordion div").removeClass('temp-height');
            jQuery("#accordion h3").removeClass('hide');
            jQuery("div#accordion").removeClass('hide');
            jQuery("div#accordion div").removeClass('hide');
                jQuery("#accordion .blox-list").removeClass('hide');
            jQuery("#accordion .blox-loading").removeClass('blox-loading');
             });

                    $(function() {
                        jQuery("#accordion").accordion({
                autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                    </script>
                <div id="accordion">
                    
                    
                    <div class="blox-loading temp-height">
                        <h3 class="hide"><a href="#">Stories</a></h3>
                        <div class="hide">
                            
                              <ul class="blox-list hide">
                              
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_c0062208-0294-11ea-af3c-4b25eb2e573b.html">Teacher arrested outside school</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/article_d68c7d7c-0589-11ea-92c2-5bf44f90498a.html">Teacher resigns after arrest</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/article_0d193872-fff8-11e9-b93c-274b725150ce.html">Police make arrests in 59 Brim Bloods gang</a></h4></li>
                                
                              
                              
                              </ul>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Photos</a></h3>
                        <div class="tab-preview-area hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/sports/image_e41de2d0-fffa-11e9-bb28-f3cff4553200.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/e/41/e41de2d0-fffa-11e9-bb28-f3cff4553200/5dc1c1894a140.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/image_013fdfd2-7a3a-11e3-b755-0019bb2963f4.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/0/13/013fdfd2-7a3a-11e3-b755-0019bb2963f4/52d05fabc9adc.preview-100.jpg" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/image_fe5f256a-48d9-11e4-b8f0-ff0b7a70b1d7.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/f/e5/fe5f256a-48d9-11e4-b8f0-ff0b7a70b1d7/542b080bdf9ae.image.jpg?resize=100%2C87" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            

                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Videos</a></h3>
                        <div class="hide">
                            
                            
                            
                            
                        </div>
                    </div>
                    
                </div>
                        
        </div>
    
    
    
        <div id="tab2" class="tab full-width" style="display: none;">
             
                <script type="text/javascript">
                    $(function() {
                        jQuery("#accordion2").accordion({
                            autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                </script>
                <div id="accordion2">
                    
                    
                        
                        
                            <div>
                                <h3><a href="#">All</a></h3>
                                <div>
                                  <ul class="blox-list">
                                      
                                        
                                            <li class="blox-recent-block"><h4 class="blox-headline"><a href="/sports/article_fb935e6e-fff9-11e9-a631-e3dc45613566.html">Johnson: Social could be in for a rough ride</a> (1)</h4></li>
                                        
                                      
                                  </ul>

                                    
                                </div>
                            </div>
                        
                    
                </div>
                
            
        </div>
    
    
    
        <div id="tab3" class="tab full-width" style="display: none;">
        <fb:activity site="WaltonTribune.com" header="false" border_color="#FFFFFF;" recommendations="true"></fb:activity>
        </div>
    
    
    
</div>
<div class="clear"></div></div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "></div><div id="tncms-region-side-rail-top-extra" class="tncms-region "></div>
	
    <div id="tabIncludesidebar_middle" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
            <li><a href="#2"><span>tab 2</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_middle_0" class="tab">
                <div id="tncms-region-sidebar_middle_0" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_1" class="tab">
                <div id="tncms-region-sidebar_middle_1" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_2" class="tab">
                <div id="tncms-region-sidebar_middle_2" class="tncms-region "></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar_middle .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar_middle .tab:first').addClass('active');
            $('#tabIncludesidebar_middle .tab:not(:first)').hide();
            $('#tabIncludesidebar_middle .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar_middle .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar_middle').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar_middle .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar_middle .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar_middle .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar_middle .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar_middle .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_middle_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar_middle').hasClass('empty')) $('#tabIncludesidebar_middle').show();
            
        });
    });
    </script>
<div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
	<div id="tncms-region-ads-rail-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/rail-middle/rail-middle1.js?_dc=1572595319"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/waltontribune.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/rail-middle/rail-middle2.js?_dc=1572595320"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/waltontribune.com');
</script>
</div>
    
</div>
<div id="tncms-region-side-rail-middle" class="tncms-region "><div id="tncms-block-116898" class="tncms-block double-pad-bottom">
<section id="block-116898">
    
        <div class="blox-title">

        <h3>
                  Stocks
                
        </h3></div>
    
    <!-- TradingView Widget BEGIN -->
    <div id="stocks116898"></div>
    <script type="text/javascript" src="https://s3.amazonaws.com/tradingview/tv.js"></script>
    <script type="text/javascript">
    $(function(){
        new TradingView.MiniWidget({
          "container_id": "stocks116898",
          "width":$('#stocks116898').width(),
          "tabs": ["Equities","Commodities","Bonds","Forex"],
          "symbols": {
          
              "Equities": [
              ["S&P500","SPX"],
              ["NQ100","IUXX"],
              ["Dow30","DOWI"],
              ["Nikkei225","NKY"]
              ],
          
          
              "Commodities": [
              ["Emini","ES1!"],
              ["Euro","E61!"],
              ["Gold","GC1!"],
              ["Oil","CL1!"],
              ["Gas","NG1!"],
              ["Corn","ZC1!"]
              ],
           
           
              "Bonds": [
              ["US 2YR","TUZ2013"],
              ["US 10YR","TYZ2013"],
              ["US 30YR","USZ2013"],
              ["Euro Bund","GG1!"],
              ["Euro BTP","EUREX:II1!"],
              ["Euro BOBL","EUREX:HR1!"]
              ],
           
          
              "Forex": [
              "FX:EURUSD",
              "FX:GBPUSD",
              "FX:USDJPY",
              "FX:USDCHF",
              "FX:AUDUSD",
              "FX:USDCAD"
              ]
          
          } 
        });
    });
    </script>
    <!-- TradingView Widget END -->
</section></div></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "></div><div id="rail-bottom">
    
	<div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"></div>
    
</div>

<div id="rail-bottom-secondary">
    
	<div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>
<div id="tncms-region-side-rail-bottom" class="tncms-region "></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script><script>
            // Show or hide member area
            $(document).ready(function() {
                core_lib_showServiceArea();
            });

            function core_lib_showServiceArea(){
                var oUserAuth = $.cookie('tncms-authtoken');
                var oServiceIDs = $.cookie('tncms-services');
                var aReqIDs = [];
                            aReqIDs[0] = 0;
            // gather service IDs
                aReqIDs[1] = 330;
            
                aReqIDs[2] = 331;
            
                aReqIDs[3] = 3545;
            
            // not logged in OR not a subscriber
                if (!oUserAuth){
                // not a site memeber
                    $(".service-notice").show();
                    $(".service-members").hide();
                    return;
                }
                else if(oUserAuth && !oServiceIDs){
                // site member without a service
                    $(".service-notice").show();
                    $(".service-members").hide();
                }
            // subscribers
                else{
                // site member with a service
                // check if ID is appropriate
                    var aUserIDs = oServiceIDs.toString().split(',');
                    var bIDMatch=false;
                // compare IDs
                    for(var i=0, c = aUserIDs.length; i < c; i++){
                        for(var j=0, d = aReqIDs.length; j < d; j++){
                            if(aUserIDs[i] == aReqIDs[j]){
                                bIDMatch = true;
                                break;
                            }
                        }
                    }
                // No matching service
                    if(!bIDMatch){
                        $(".service-notice").show();
                        $(".service-members").hide();
                    }
                // Matching service
                    else{
                        $(".service-notice").hide();
                        $(".service-members").show();
                    }
                }
            }
        </script>
    

	<div class="clear"></div>
		<div id="tncms-region-bottom-one-index" class="tncms-region "></div><!-- end blox-container -->
		</div>
		<div class="clear"></div>
			<div id="leaderboard-bottom">
    
	<div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/leaderboard-bottom/leaderboard-bottom1.js?_dc=1560067296"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/waltontribune.com');
</script>
</div>
	<div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"></div>
    
</div>

		<div class="clear"></div>
	<!-- end wrapper -->	
	</div>
	
<div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
		<div class="footer-section-block start">
			<h4>Sections</h4>
			<ul>
				<li><a href="/">Home</a></li>
				<li><a href="/news/">News</a></li>
				<li><a href="/sports/">Sports</a></li>
				<li><a href="/lifestyles/">Lifestyles</a></li>
				<li><a href="/education/">Education</a></li>
				<li><a href="/communities/">Communities</a></li>
				<li><a href="/opinion/">Opinion</a></li>
				<li><a href="/obituaries/">Obituaries</a></li>
				<li><a href="/multimedia/photos/">Photos</a></li>
				<li><a href="/multimedia/videos/">Videos</a></li>
				<li><a href="/weather/">Weather</a></li>
				<li><a href="/loganville/">Loganville Tribune</a></li>
			</ul>
		</div>
		<div class="footer-section-block">
			<h4>Services</h4>
			<ul>
				<li><a href="/site/about/">About Us</a></li>
				<li><a href="/site/contact_us/">Contact Us</a></li>
				<li><a href="/site/staff/">Personnel</a></li>
				<li><a href="/site/advertise/">Advertise</a></li>
				<li><a href="/rack_locations/">Rack Locations</a></li>
				<li><a href="javascript:void(0)" onclick="window.open('/walton/site/forms/?mode=classified&paper=walton','popform','width=600,height=600,scrollbars=1,toolbar=1');">Place An Ad</a></li>
				<li><a href="javascript:void(0)" onclick="window.open('https://www.waltontribune.com/walton/site/forms/?mode=subscribe&paper=walton','popform','width=600,height=600,scrollbars=1,toolbar=1');">Home Delivery</a></li>

				<li><a href="/walton/site/forms/">Submission Forms</a></li>
				<li><a href="/site/site_index/">Site Index</a></li>
				<li><a href="javascript:window.external.AddSearchProvider('http://www.waltontribune.com/search/opensearch/generic.xml');" title="name_of_plugin" name="name_of_plugin">Add Search Toolbar</a></li>
			</ul>
		</div>
		<div class="footer-section-block contact">
		<h4 class="sub">Contact us</h4>
        	<!--<p class="footer-logo"><a href="http://www.waltontribune.com">waltontribune.com</a></p>-->
            	<p>
            	<strong>Phone:</strong> 770-267-8371<br />
                <strong>Fax:</strong> 770-267-7780<br />
            	<strong>E-mail:</strong> <a href="mailto:support@waltontribune.com">support@waltontribune.com</a><br />
            	<strong>Address:</strong> 121 S. Broad St.
		Monroe, GA 30655</p>
		</div>

        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="sports*" />
        <label>Sports</label>
        <br />

        <input type="checkbox" class="section-box regular" value="lifestyles*" />
        <label>Lifestyles</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="communities*" />
        <label>Communities</label>
        <br />

        <input type="checkbox" class="section-box regular" value="education*" />
        <label>Education</label>
        <br />

        <input type="checkbox" class="section-box regular" value="loganville*" />
        <label>Loganville</label>
        <br />

        <input type="checkbox" class="section-box regular" value="opinion*" />
        <label>Opinion</label>
        <br />

    </div>


    <div class="col3">

        <input type="checkbox" class="type-box regular" value="image OR collection" />
        <label>Photo Galleries</label>
        <br />

        <input type="checkbox" class="type-box regular" value="video OR vmix OR youtube" />
        <label>Video</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

	</div>
</div>


<div id="print-only-logo" style="display:none;">
    <img src="global/resources/images/print-logo.gif" />
</div>


<p class="copyright"><strong>&copy; Copyright 2019, <a href="/">WaltonTribune.com</a>, Monroe, GA</strong>. Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" rel="external">BLOX Content Management System</a> from <a href="http://townnews.com" title="TownNews.com BLOX Newspaper Content Management" rel="external">TownNews.com</a>. [<a href="/site/privacy/">Privacy Policy</a>]</p>

</div>
<!-- end footer -->




<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to WaltonTribune.com" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.waltontribune.com/users/login/?referer_url=/sports/article_b341c0d6-057d-11ea-b932-ff36cfa0be09.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.waltontribune.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to WaltonTribune.com");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502898299",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
        (function() {
            loadFacebook({
                'fbID': '139052946138066'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>


<div id="page-curl">
    
	<div id="tncms-region-ads-page-curl" class="tncms-region-ads"></div>
    
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1733861-15']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502898299"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513868467"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1568802607"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1568802607"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1568802607"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1568802607"></script></body>
</html>

 