  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.waltontribune.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="ATLANTA &mdash; More than 100 Georgians have died of coronavirus, the state Department of Public Health reported Tuesday." />
<meta name="author" content="Dave Williams | Capitol Beat News Service" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.waltontribune.com/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/7/50/750ad632-7372-11ea-b391-7f0510d46676/5e837989e9888.image.png?resize=522%2C630" />
<meta property="og:image:width" content="522" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Coronavirus deaths surpass 100 in state" />
<meta property="og:description" content="ATLANTA &mdash; More than 100 Georgians have died of coronavirus, the state Department of Public Health reported Tuesday." />
<meta property="og:site_name" content="WaltonTribune.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="139052946138066" />
<meta property="article:publisher" content="https://www.facebook.com/waltontribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@waltontribune" />
<meta name="twitter:image:alt" content="COVID-19 cases in Georgia as of noon Tuesday, March 31" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Dave Williams | Capitol Beat News Service","id":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":213},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/impressions.js?_dc=1585706729"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/traffic.js?_dc=1585629333"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/settings.js?_dc=1583174149"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1585675667"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1585675685"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1583174405"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Coronavirus deaths surpass 100 in state | News | waltontribune.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #817144; color: #f2f2f3; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #80000A; } .navbar-toggle .icon-bar { background-color: #80000A !important; } .navbar-toggle .sr-only-show { color: #80000A !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #80000A; } }#site-copyright a, #site-footer a { color: #f2f2f3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.waltontribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/29c84f82-5c08-11ea-ba53-df4e28352516.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Coronavirus deaths surpass 100 in state | News | waltontribune.com" href="http://www.waltontribune.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.waltontribune.com/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-4c35c4d8-7372-11ea-a9ac-3b7931be4eb5 section-news type-article infinity-disabled" data-authors='["Dave Williams"]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.waltontribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Dave+Williams+%7C+Capitol+Beat+News+Service&tncms.asset.id=4c35c4d8-7372-11ea-a9ac-3b7931be4eb5&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=213&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.waltontribune.com",
  secureDomain: "waltontribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-4c35c4d8-7372-11ea-a9ac-3b7931be4eb5" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.waltontribune.com/users/admin/contribute/article/?assetid=4c35c4d8-7372-11ea-a9ac-3b7931be4eb5&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.waltontribune.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1801220" class="tncms-block"><div id="user-controls-1801220" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.waltontribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.waltontribune.com%2Fnews%2Farticle_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.waltontribune.com/users/login/?referer_url=https%3A%2F%2Fwww.waltontribune.com%2Fnews%2Farticle_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.waltontribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1801220').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.waltontribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.waltontribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.waltontribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1801220').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.waltontribune.com/users/logout/" id="user-logout-form-1801220"><input type="hidden" name="referer_url" value="https://www.waltontribune.com/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1801218" class="tncms-block"><div class="follow-links-1801218 pull-right">
    
    <section id="block-1801218" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/waltontribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/waltontribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheTribunetube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/thewaltontribune" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.waltontribune.com",
  "sameAs" : ["https://www.facebook.com/waltontribune/","https://www.twitter.com/waltontribune","https://www.youtube.com/user/TheTribunetube","https://instagram.com/thewaltontribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1801222" class="tncms-block"><div id="weather-1801222" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30655" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">51&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30655"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1801222 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Monroe, GA
                                
                                 <small>(30655)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low near 40F. Winds NW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low near 40F. Winds NW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 31, 2020 @ 10:09 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30655"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1801177" class="tncms-block"><div id="site-logo-1801177" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/bf974cc8-3158-11ea-b117-a383e58818ab.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/bf974cc8-3158-11ea-b117-a383e58818ab.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/bf974cc8-3158-11ea-b117-a383e58818ab.png?resize=300%2C74 300w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/bf974cc8-3158-11ea-b117-a383e58818ab.png?resize=400%2C99 400w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/bf974cc8-3158-11ea-b117-a383e58818ab.png?resize=540%2C134 540w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/bf974cc8-3158-11ea-b117-a383e58818ab.png 750w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1801216" class="tncms-block header-search"><section id="block-1801216" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1801216" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1801216" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1801216-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1801216-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1801216-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1801216').submit();
        return false;
    });

    $('#site-search-1801216').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1801216 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1801216 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1801216-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1818745" class="tncms-block">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1801213" class="tncms-block"><div id="site-logo-1801213" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/0eac317c-5c9f-11ea-95b6-ebec1e6216c5.png?resize=200%2C37" 
            srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/0eac317c-5c9f-11ea-95b6-ebec1e6216c5.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/0eac317c-5c9f-11ea-95b6-ebec1e6216c5.png?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/0eac317c-5c9f-11ea-95b6-ebec1e6216c5.png?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/0eac317c-5c9f-11ea-95b6-ebec1e6216c5.png?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/0eac317c-5c9f-11ea-95b6-ebec1e6216c5.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff" >
                    <span class="nav-label">Staff</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-write-to-us"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Write to Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-walton-county-school-district"  href="/education/walton_county_public_schools/" >
                    <span class="nav-label">Walton County School District</span>
                </a></li><li>
                <a class="nav-link  tnt-section-social-circle-city-schools"  href="/education/social_circle_city_schools/" >
                    <span class="nav-label">Social Circle City Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-private-academies"  href="/education/private_academies/" >
                    <span class="nav-label">Private Academies</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/communities/" >
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-monroe"  href="/communities/monroe/" >
                    <span class="nav-label">Monroe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loganville-tribune"  href="/loganville/" >
                    <span class="nav-label">Loganville Tribune</span>
                </a></li><li>
                <a class="nav-link  tnt-section-social-circle"  href="/communities/social_circle/" >
                    <span class="nav-label">Social Circle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walnut-grove"  href="/communities/walnut_grove/" >
                    <span class="nav-label">Walnut Grove</span>
                </a></li><li>
                <a class="nav-link  tnt-section-good-hope"  href="/communities/good_hope/" >
                    <span class="nav-label">Good Hope</span>
                </a></li><li>
                <a class="nav-link  tnt-section-between"  href="/communities/between/" >
                    <span class="nav-label">Between</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jersey"  href="/communities/jersey/" >
                    <span class="nav-label">Jersey</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversary"  href="/announcements/anniversary/" >
                    <span class="nav-label">Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/homes/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/business_directory/" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-circulation"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Circulation</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-report-a-problem"  href="/site/forms/subscription_services/deliveryissue/" >
                    <span class="nav-label">Report a Problem</span>
                </a></li><li>
                <a class="nav-link  tnt-section-enter-a-vacation-stop"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Enter a Vacation Stop</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1801118" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1801119" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-750ad632-7372-11ea-b391-7f0510d46676" class="modal fullscreen in modal-image image-infographic modal-750ad632-7372-11ea-b391-7f0510d46676" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-750ad632-7372-11ea-b391-7f0510d46676" 
                    >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/7/50/750ad632-7372-11ea-b391-7f0510d46676/5e837989e9888.image.png?resize=400%2C483"
                    srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/7/50/750ad632-7372-11ea-b391-7f0510d46676/5e837989e9888.image.png?resize=200%2C241 200w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/7/50/750ad632-7372-11ea-b391-7f0510d46676/5e837989e9888.image.png?resize=300%2C362 300w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/7/50/750ad632-7372-11ea-b391-7f0510d46676/5e837989e9888.image.png?resize=400%2C483 400w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/7/50/750ad632-7372-11ea-b391-7f0510d46676/5e837989e9888.image.png?resize=540%2C652 540w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/7/50/750ad632-7372-11ea-b391-7f0510d46676/5e837989e9888.image.png?resize=704%2C850 750w"
                    sizes="100vw"
                    width="704"
                    height="850"
                    alt="COVID-19 cases in Georgia as of noon Tuesday, March 31"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-750ad632-7372-11ea-b391-7f0510d46676" data-target=".caption-inner-modal-image-750ad632-7372-11ea-b391-7f0510d46676">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-750ad632-7372-11ea-b391-7f0510d46676 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Georgia Department of Public Health</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waltontribune.com%2Fimage_750ad632-7372-11ea-b391-7f0510d46676.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_750ad632-7372-11ea-b391-7f0510d46676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"750ad632-7372-11ea-b391-7f0510d46676"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19%20cases%20in%20Georgia%20as%20of%20noon%20Tuesday%2C%20March%2031&via=waltontribune&url=https%3A%2F%2Fwww.waltontribune.com%2Fimage_750ad632-7372-11ea-b391-7f0510d46676.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_750ad632-7372-11ea-b391-7f0510d46676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"750ad632-7372-11ea-b391-7f0510d46676"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waltontribune.com/image_750ad632-7372-11ea-b391-7f0510d46676.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_750ad632-7372-11ea-b391-7f0510d46676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"750ad632-7372-11ea-b391-7f0510d46676"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waltontribune.com/tncms/asset/editorial/750ad632-7372-11ea-b391-7f0510d46676" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"750ad632-7372-11ea-b391-7f0510d46676"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Walton%20Tribune%5D%20COVID-19%20cases%20in%20Georgia%20as%20of%20noon%20Tuesday%2C%20March%2031&body=https%3A%2F%2Fwww.waltontribune.com%2Fimage_750ad632-7372-11ea-b391-7f0510d46676.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"750ad632-7372-11ea-b391-7f0510d46676"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_750ad632-7372-11ea-b391-7f0510d46676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"750ad632-7372-11ea-b391-7f0510d46676"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-750ad632-7372-11ea-b391-7f0510d46676-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="750ad632-7372-11ea-b391-7f0510d46676" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="750ad632-7372-11ea-b391-7f0510d46676" class="save-list-750ad632-7372-11ea-b391-7f0510d46676-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="750ad632-7372-11ea-b391-7f0510d46676" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-750ad632-7372-11ea-b391-7f0510d46676 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4c35c4d8-7372-11ea-a9ac-3b7931be4eb5" class="asset article-default"  data-url="https://www.waltontribune.com/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/7/50/750ad632-7372-11ea-b391-7f0510d46676/5e837989e9888.image.png?resize=522%2C630">
            <meta itemprop="width" content="522">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="waltontribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.waltontribune.com/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.waltontribune.com\/tncms\/search\/mlt\/?origin=4c35c4d8-7372-11ea-a9ac-3b7931be4eb5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4c35c4d8-7372-11ea-a9ac-3b7931be4eb5" class="asset-paging">
                <div id="paging-prev-4c35c4d8-7372-11ea-a9ac-3b7931be4eb5" class="paging-link prev offset"></div>
                <div id="paging-next-4c35c4d8-7372-11ea-a9ac-3b7931be4eb5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Coronavirus deaths surpass 100 in state
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>More than 3,800 confirmed cases in Georgia</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-edfee7d8-2127-11ea-8c96-5b8daaa19a0e-asset-4c35c4d8-7372-11ea-a9ac-3b7931be4eb5" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.waltontribune.com/users/profile/Dave%20Williams">Dave Williams | Capitol Beat News Service</a></span>
                
                    <div id="author-popup-edfee7d8-2127-11ea-8c96-5b8daaa19a0e-asset-4c35c4d8-7372-11ea-a9ac-3b7931be4eb5-content" class="hide">
                        <article class="clearfix card author popup-content card-author-edfee7d8-2127-11ea-8c96-5b8daaa19a0e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.waltontribune.com/users/profile/Dave%20Williams" rel="author" class="tnt-user-profile-link tnt-user-name">Dave Williams</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-edfee7d8-2127-11ea-8c96-5b8daaa19a0e-asset-4c35c4d8-7372-11ea-a9ac-3b7931be4eb5').popover({
                            content: $('#author-popup-edfee7d8-2127-11ea-8c96-5b8daaa19a0e-asset-4c35c4d8-7372-11ea-a9ac-3b7931be4eb5-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-31T13:08:00-04:00" class="tnt-date asset-date text-muted">
            Mar 31, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-31T13:08:00-04:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-31T13:08:00-04:00">
    <meta itemprop="datePublished" content="2020-03-31T13:08:00-04:00">
    <meta itemprop="dateModified" content="2020-03-31T13:08:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waltontribune.com%2Fnews%2Farticle_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coronavirus%20deaths%20surpass%20100%20in%20state&via=waltontribune&url=https%3A%2F%2Fwww.waltontribune.com%2Fnews%2Farticle_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waltontribune.com/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waltontribune.com/tncms/asset/editorial/4c35c4d8-7372-11ea-a9ac-3b7931be4eb5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Walton%20Tribune%5D%20Coronavirus%20deaths%20surpass%20100%20in%20state&body=https%3A%2F%2Fwww.waltontribune.com%2Fnews%2Farticle_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4c35c4d8-7372-11ea-a9ac-3b7931be4eb5">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waltontribune.com%2Fnews%2Farticle_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coronavirus%20deaths%20surpass%20100%20in%20state&via=waltontribune&url=https%3A%2F%2Fwww.waltontribune.com%2Fnews%2Farticle_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waltontribune.com/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waltontribune.com/tncms/asset/editorial/4c35c4d8-7372-11ea-a9ac-3b7931be4eb5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Walton%20Tribune%5D%20Coronavirus%20deaths%20surpass%20100%20in%20state&body=https%3A%2F%2Fwww.waltontribune.com%2Fnews%2Farticle_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c35c4d8-7372-11ea-a9ac-3b7931be4eb5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c35c4d8-7372-11ea-a9ac-3b7931be4eb5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c35c4d8-7372-11ea-a9ac-3b7931be4eb5" class="save-list-4c35c4d8-7372-11ea-a9ac-3b7931be4eb5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c35c4d8-7372-11ea-a9ac-3b7931be4eb5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>ATLANTA — More than 100 Georgians have died of coronavirus, the state Department of Public Health reported Tuesday.</p><p>As of noon Tuesday, the number of confirmed cases of the virus had risen to 3,817, of whom 818 were hospitalized. The number of deaths from COVID-19 was up to 108.</p><p>The virus also has invaded the vast majority of Georgia counties, with at least one confirmed case reported in 139 of the state’s 159 counties.</p><p>Walton County had six confirmed cases.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Fulton County continued to report more cases than any other county, with 547 coronavirus patients, to 455 for Dougherty County. However, Dougherty County has suffered 18 deaths from the virus, compared to 17 deaths in Fulton County.</p><p>DeKalb County reported the third-highest number of confirmed cases, with 325 as of noon Tuesday. Cobb County reported 272 deaths, Gwinnett County 233, Bartow County 129 and Carroll County 122.</p><p>Eleven patients from Cobb County have died from COVID-19, third-highest in the state, followed by Lee County with six deaths and Athens-Clarke County with five.</p><p>More and more Georgians are being tested for coronavirus. As of noon Tuesday, private labs had administered 14,260 tests, while 1,921 tests had been conducted by the DPH.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Email: <a href="mailto:dwilliams@capitol-beat.org">dwilliams@capitol-beat.org</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waltontribune.com%2Fnews%2Farticle_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coronavirus%20deaths%20surpass%20100%20in%20state&via=waltontribune&url=https%3A%2F%2Fwww.waltontribune.com%2Fnews%2Farticle_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waltontribune.com/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waltontribune.com/tncms/asset/editorial/4c35c4d8-7372-11ea-a9ac-3b7931be4eb5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Walton%20Tribune%5D%20Coronavirus%20deaths%20surpass%20100%20in%20state&body=https%3A%2F%2Fwww.waltontribune.com%2Fnews%2Farticle_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c35c4d8-7372-11ea-a9ac-3b7931be4eb5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c35c4d8-7372-11ea-a9ac-3b7931be4eb5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c35c4d8-7372-11ea-a9ac-3b7931be4eb5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c35c4d8-7372-11ea-a9ac-3b7931be4eb5" class="save-list-4c35c4d8-7372-11ea-a9ac-3b7931be4eb5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c35c4d8-7372-11ea-a9ac-3b7931be4eb5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-infographic inline-asset inline-image hover-expand">
                                                    <span class="expand">
                                                        <span class="fas tnt-expand"></span>
                                                    </span><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-750ad632-7372-11ea-b391-7f0510d46676" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="704">
            <meta itemprop="height" content="850">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/7/50/750ad632-7372-11ea-b391-7f0510d46676/5e837989e9888.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/7/50/750ad632-7372-11ea-b391-7f0510d46676/5e837989e9888.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19 cases in Georgia as of noon Tuesday, March 31"
                            class="img-responsive lazyload full"
                            width="704"
                            height="850"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/7/50/750ad632-7372-11ea-b391-7f0510d46676/5e837989e9888.image.png?resize=200%2C241 200w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/7/50/750ad632-7372-11ea-b391-7f0510d46676/5e837989e9888.image.png?resize=300%2C362 300w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/7/50/750ad632-7372-11ea-b391-7f0510d46676/5e837989e9888.image.png?resize=400%2C483 400w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/7/50/750ad632-7372-11ea-b391-7f0510d46676/5e837989e9888.image.png?resize=540%2C652 540w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/7/50/750ad632-7372-11ea-b391-7f0510d46676/5e837989e9888.image.png?resize=704%2C850 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Georgia Department of Public Health</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-b2e0c408-7372-11ea-9e2a-2b9f85870179" class="clearfix card summary has-image  ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b2e0c408-7372-11ea-9e2a-2b9f85870179 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/article_b2e0c408-7372-11ea-9e2a-2b9f85870179.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Colleges, state ramp up COVID-19 testing"
                            class="img-responsive lazyload full"
                            width="960"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/2/3b/23b3eeb6-7374-11ea-9300-27a9316bea83/5e837c5616824.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/2/3b/23b3eeb6-7374-11ea-9300-27a9316bea83/5e837c5616824.image.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/2/3b/23b3eeb6-7374-11ea-9300-27a9316bea83/5e837c5616824.image.jpg?resize=400%2C320 400w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/2/3b/23b3eeb6-7374-11ea-9300-27a9316bea83/5e837c5616824.image.jpg?resize=540%2C432 540w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/2/3b/23b3eeb6-7374-11ea-9300-27a9316bea83/5e837c5616824.image.jpg?resize=750%2C600 750w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/2/3b/23b3eeb6-7374-11ea-9300-27a9316bea83/5e837c5616824.image.jpg?resize=960%2C768 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/article_b2e0c408-7372-11ea-9e2a-2b9f85870179.html" class="tnt-asset-link">
        

        
            Colleges, state ramp up COVID-19 testing</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Gov. Brian Kemp announced a large surge in the ability to test for COVID-19 in Georgia.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-edfee7d8-2127-11ea-8c96-5b8daaa19a0e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.waltontribune.com/users/profile/Dave%20Williams" rel="author" class="tnt-user-profile-link tnt-user-name">Dave Williams</a>
                                </h4>
                                    <p class="card-about">Dave Williams is the bureau chief of the Capitol Beat News Service.</p><div class="followed-notify-link hidden-print"><button id="follow-author-edfee7d8-2127-11ea-8c96-5b8daaa19a0e" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=edfee7d8-2127-11ea-8c96-5b8daaa19a0e&amp;s=start_time&amp;sd=desc" data-subject="Dave Williams" data-description="Whenever Dave Williams posts new content, you'll get an email delivered to your inbox with a link." data-name="Dave Williams notification" data-author-id="edfee7d8-2127-11ea-8c96-5b8daaa19a0e" data-user-url="https://www.waltontribune.com/users/">
        <i class="fas tnt-star"></i> Follow Dave Williams
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.waltontribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.waltontribune.com/users/login/?referer_url=https%3A%2F%2Fwww.waltontribune.com%2Fnews%2Farticle_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.waltontribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.waltontribune.com%2Fnews%2Farticle_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.waltontribune.com/tncms/asset/editorial/4c35c4d8-7372-11ea-a9ac-3b7931be4eb5/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1801178" class="tncms-block most-pop-block"><section id="block-1801178" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1801178 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1801178" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1801178" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1801178" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1801178" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1801178" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_bd7d20f8-7108-11ea-b589-1ff3dfffb997.html">Loganville to issue stay-at-home order</a></li><li><a href="/article_76db674e-6de9-11ea-91ed-0f3b7030c349.html">First Walton resident confirmed to have COVID-19</a></li><li><a href="/news/article_b1c35de2-7115-11ea-a244-6f59bb41f396.html">Police break up large crowd in Monroe</a></li><li><a href="/article_c7381726-6eef-11ea-a7d1-5f7dff550b62.html">COVID-19 cases climb statewide, but fall in Walton</a></li><li><a href="/news/article_792d0872-710e-11ea-9181-b3e036aefb5e.html">2 cases of COVID-19 confirmed in Walton County</a></li><li><a href="/news/article_f5ff5e26-7079-11ea-9b93-df3fcc15edd7.html">Newton probate judge confirms COVID-19 case</a></li><li><a href="/article_47c2ee68-6a2f-11ea-86ab-c35651c326a2.html">Kemp not ordering mandatory curfew, business closures in Georgia</a></li><li><a href="/news/article_42cc535e-72ae-11ea-8693-a73855afefa5.html">Martinez signs county's first stay-home order</a></li><li><a href="/news/article_34bef654-72db-11ea-87a4-977149a79f18.html">Piedmont Walton treating 5 for COVID-19</a></li><li><a href="/news/article_2b7678f4-6e0a-11ea-af38-ffe40bfa6843.html">Monroe officials planning emergency actions</a></li></ul></div>
        
        
            <div id="images-1801178" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_496af434-6ddd-11ea-a4b6-7323949bd359.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Help a Local Business"
                            class="img-responsive lazyload full"
                            width="864"
                            height="864"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/4/96/496af434-6ddd-11ea-a4b6-7323949bd359/5e7a1bbf460f7.image.jpg?crop=864%2C864%2C144%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e40601aa-67a2-11ea-bea1-afbca56c2a22" 
                    >
                
                    <a href="/image_e40601aa-67a2-11ea-bea1-afbca56c2a22.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID-19 cases in Georgia as of Monday, March 16, 2020"
                            class="img-responsive lazyload full"
                            width="316"
                            height="316"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/e/40/e40601aa-67a2-11ea-bea1-afbca56c2a22/5e6fa91dc7f0b.image.png?crop=316%2C316%2C0%2C49&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-761a7f9c-72db-11ea-a630-abe33e2f1e4c" 
                    >
                
                    <a href="/image_761a7f9c-72db-11ea-a630-abe33e2f1e4c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID-19 cases in Georgia as of noon Monday, March 30, 2020"
                            class="img-responsive lazyload full"
                            width="688"
                            height="688"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/7/61/761a7f9c-72db-11ea-a630-abe33e2f1e4c/5e827c37e3792.image.png?crop=688%2C688%2C0%2C80&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_bebf2c0e-7077-11ea-8888-e78d5b11b4cb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Messages of Hope"
                            class="img-responsive lazyload full"
                            width="1142"
                            height="1142"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/b/eb/bebf2c0e-7077-11ea-8888-e78d5b11b4cb/5e7e79dedb2d4.image.jpg?crop=1142%2C1142%2C0%2C335&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_e97e87f6-7391-11ea-bac0-97d5a4ca5266.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Show of support"
                            class="img-responsive lazyload full"
                            width="546"
                            height="546"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/e/97/e97e87f6-7391-11ea-bac0-97d5a4ca5266/5e83ae2f4c5b1.image.jpg?crop=546%2C546%2C303%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_43c2e4ac-6f67-11ea-88f2-87c9af022ac6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Closed"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/4/3c/43c2e4ac-6f67-11ea-88f2-87c9af022ac6/5e7cb18d8cf3c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d4a3d37a-6713-11ea-9b5d-63ac7e22511c" 
                    >
                
                    <a href="/image_d4a3d37a-6713-11ea-9b5d-63ac7e22511c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Facebook Settings"
                            class="img-responsive lazyload full"
                            width="285"
                            height="285"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/d/4a/d4a3d37a-6713-11ea-9b5d-63ac7e22511c/5e6eb8fc5ecaf.image.png?crop=285%2C285%2C30%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_a24a887e-6934-11ea-abe1-77ffd19d6ff4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID-19 cases in Georgia as of Wednesday, March 18, 2020"
                            class="img-responsive lazyload full"
                            width="670"
                            height="670"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/a/24/a24a887e-6934-11ea-abe1-77ffd19d6ff4/5e724ad32c616.image.png?crop=670%2C670%2C0%2C90&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_2c098188-6e07-11ea-a052-f3d8fea304c4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Martinez at meeting"
                            class="img-responsive lazyload full"
                            width="553"
                            height="553"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/2/c0/2c098188-6e07-11ea-a052-f3d8fea304c4/5e7a61ef15bca.image.jpg?crop=553%2C553%2C0%2C141&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_79c2bea0-7071-11ea-9421-57ecb552c6aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Walton County Government Building"
                            class="img-responsive lazyload full"
                            width="1350"
                            height="1350"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/7/9c/79c2bea0-7071-11ea-9421-57ecb552c6aa/598e07684bbd2.image.jpg?crop=1350%2C1350%2C0%2C91&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1801178" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/video_b97a18e4-7392-11ea-8624-e390f3078d6b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Honk those horns"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/b/97/b97a18e4-7392-11ea-8624-e390f3078d6b/5e83b037b406f.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1801178" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1819633" class="tncms-block"><div>
<h><strong>Walton EMC | What You Pay For</strong></h><p><iframe width="300" height="250" src="https://www.youtube.com/embed/CBLIX43GjKw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p><a href="%5B%" ad.tracker_url>Note: Click or tap for more information on <strong>Walton EMC</strong> and <strong>What You Pay For</strong>.</a></p>

</div></div><div id="tncms-block-1801139" class="tncms-block visible-lg visible-md"><section id="block-1801139" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1801139 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_4c35c4d8-7372-11ea-a9ac-3b7931be4eb5.html" class="tnt-asset-link">
        

        
            Coronavirus deaths surpass 100 in state</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_96367fb8-7364-11ea-a790-3f96e4e2e4ff.html" class="tnt-asset-link">
        

        
            Appeals court strikes down chance to unseal records</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_3bc720b0-7363-11ea-a17b-0fd8aaa0d870.html" class="tnt-asset-link">
        

        
            Gwinnett man charged with health fraud</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_d260866c-7361-11ea-96e7-47dd09777f0f.html" class="tnt-asset-link">
        

        
            Outbreak affecting funeral plans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_b2e0c408-7372-11ea-9e2a-2b9f85870179.html" class="tnt-asset-link">
        

        
            Colleges, state ramp up COVID-19 testing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_56cc4ce6-735e-11ea-8e6e-23280b966ff6.html" class="tnt-asset-link">
        

        
            Speaker urges delay in primary, but secretary of state firm</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_fbdb6ca4-7399-11ea-988a-e3ddbb49f517.html" class="tnt-asset-link">
        

        
            Kemp activates National Guard to elderly care homes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_5587acba-7361-11ea-b23d-172068805d84.html" class="tnt-asset-link">
        

        
            State working to expand broadband, Wi-Fi access</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1819634" class="tncms-block"><div>
<p><iframe width="300" height="250" src="https://www.youtube.com/embed/N8wANQk78kc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<p><a href="%5B%" ad.tracker_url>Note: Click or tap for more information on <strong>the Student Success Alliance</strong>.</a></p>
</div></div><div id="tncms-block-1801129" class="tncms-block"><section id="block-1801129" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1801129 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-a72185ec-6235-11ea-a639-1358fec5d5da" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_a72185ec-6235-11ea-a639-1358fec5d5da.html" class="tnt-asset-link">
        

        
            Sons of the American Revolution</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-07T19:00:00-04:00">
            Tue, Apr 7, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1801206" class="tncms-block"></div><div id="tncms-block-1801157" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1801120" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1801121" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1801209" class="tncms-block"><section id="block-1801209" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1801209 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-communities"  href="/communities/" >
                    <span class="nav-label">Communities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photos/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-loganville-tribune"  href="/loganville/" >
                    <span class="nav-label">Loganville Tribune</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1801169" class="tncms-block"><section id="block-1801169" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1801169 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/rack_locations/" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/site/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1801211" class="tncms-block"><section id="block-1801211" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1801211 light">
        <div class="block-title-inner">
            <h4>
                
                The Walton Tribune
                
            </h4>
        </div>
    </div></div><address>
    <strong>WaltonTribune.com</strong><br>
    121 S. Broad St.<br>
    Monroe, GA 30655
    <br>
    
        <strong>Phone:</strong> 770-267-8371<br>
        <strong>Email:</strong> <a href="mailto:support@waltontribune.com">support@waltontribune.com</a><br>
    
</address></section></div><div id="tncms-block-1801219" class="tncms-block padding-bottom"><div class="follow-links-1801219 default">
    
    <section id="block-1801219" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/waltontribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/waltontribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheTribunetube" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/thewaltontribune" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.waltontribune.com",
  "sameAs" : ["http://facebook.com/waltontribune","https://www.twitter.com/waltontribune","https://www.youtube.com/user/TheTribunetube","https://instagram.com/thewaltontribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1801173" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1801173"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Walton Tribune</a>, 121 S. Broad St. Monroe, GA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4c35c4d8-7372-11ea-a9ac-3b7931be4eb5")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14694.add('act', dmpData);
	_cc14694.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14694.add('act', serviceData);
	_cc14694.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14694.add('act', dmpData);
	_cc14694.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>