
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.waltontribune.com/content/tncms/live/" />
<meta name="keywords" content="sports, social_circle" />
<meta name="news_keywords" content="sports, social_circle" />
<meta name="description" content="Social Circle drops two to ACE Charter in the Class A-Public Sweet 16." />
<meta name="author" content="Brett Fowler | The Tribune" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.waltontribune.com/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=1024%2C630" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Baseball: &rsquo;Skins&rsquo; season ends against Gryphons" />
<meta property="og:description" content="Social Circle drops two to ACE Charter in the Class A-Public Sweet 16." />
<meta property="og:site_name" content="WaltonTribune.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="139052946138066" />
<meta property="article:publisher" content="https://www.facebook.com/waltontribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@waltontribune" />
<meta name="twitter:creator" content="@https://twitter.com/bfowlersports?lang=en" />
<meta name="twitter:image:alt" content="Social Circle Sports Stock Photo web card" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1801220 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1801220 .tn-user-screenname, #user-controls-1801220 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1801220 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1801220 .dropdown-signup { font-size: 12px; } #user-controls-1801220 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1801220 .large-user-avatar { margin-right: 10px; } #user-controls-1801220 .large-user-controls { font-size: 12px; } #user-controls-1801220 .logout-btn { cursor: pointer; } #user-controls-1801220 .login-btn { color: #fff!important; } .follow-links-1801218 li { margin-right: 1px; padding: 0; } .follow-links-1801218 li a, .follow-links-1801218 li a:focus, .follow-links-1801218 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1801218 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1801218 li a.fb,.follow-links-1801218 li a.fb:hover { color: #3A59A5; } .follow-links-1801218 li a.tw,.follow-links-1801218 li a.tw:hover { color: #46C8F9; } .follow-links-1801218 li a.yt,.follow-links-1801218 li a.yt:hover { color: #CE2B29; } .follow-links-1801218 li a.is,.follow-links-1801218 li a.is:hover { color: #D4C4A2; } #weather-1801222 .list-unstyled { margin: 0; } #weather-1801222 span { display: block; } #weather-1801222 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1801222 .icon { position: relative; } #weather-1801222 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1801222 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1801222 .cond { opacity: 0.7; } #weather-1801222 .current-conditions { float: left; height: 24px; } #weather-1801222 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1801222 .icon { margin-top: 4px; } #site-top-nav #weather-1801222 .temp { line-height: 36px; } #weather-1801222 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1801222 .current-conditions { padding-top: 11px; } #weather-1801222 .city-title { padding-top: 5px; } #weather-1801222 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1801222 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1801222 .weather-expanded small { opacity: 0.5; } #weather-1801222 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1801222 .zip-update { width: 75px; } #weather-1801222 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1801222 .zip-update-link:hover { color: #777; } #tncms-block-1801177 .tnt-prop-img { max-width: 657px; } #site-logo-1801177 { color: #666; } #block-1801216 .search-spinner { position: absolute; } #block-1801216 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1801216 { margin-bottom: 0; } #site-search-1801216 .site-search-form { padding: 0; } #site-search-1801216 #site-search-1801216-btn { outline: none; } #site-search-1801216 #site-search-1801216-term { border: 0; box-shadow: none; } #site-search-1801216 .site-search-form { box-shadow: none; } #tncms-block-1801213 .tnt-prop-img { max-width: 571px; } #site-logo-1801213 { color: #666; } #block-1801178 .most-popular .tab-text { display: none; } #block-1801178 .most-popular .active .tab-text { display: inline; } #block-1801139 .card.summary { border: 0; padding: 0; margin: 0; } #block-1801139 .card-panel { background-color: #f2f2f3; border-color: rgba(0,0,0,.08); } #block-1801209 .block-title .block-title-inner { background-color: #695c34; } #block-1801169 .block-title .block-title-inner { background-color: #695c34; } #block-1801211 .block-title .block-title-inner { background-color: #695c34; } .follow-links-1801219 li { margin-right: 1px; padding: 0; } .follow-links-1801219 li a, .follow-links-1801219 li a:focus, .follow-links-1801219 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1801219 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1801219 li a.fb,.follow-links-1801219 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1801219 li a.tw,.follow-links-1801219 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1801219 li a.yt,.follow-links-1801219 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1801219 li a.is,.follow-links-1801219 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Brett Fowler | The Tribune","id":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":235},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "330,331,3545", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/impressions.js?_dc=1620470126"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/traffic.js?_dc=1620448529"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/settings.js?_dc=1587045994"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1614592900"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1619440015"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Baseball: ’Skins’ season ends against Gryphons | Sports | waltontribune.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #817144; color: #f2f2f3; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #80000A; } .navbar-toggle .icon-bar { background-color: #80000A !important; } .navbar-toggle .sr-only-show { color: #80000A !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #80000A; } }#site-copyright a, #site-footer a { color: #f2f2f3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.waltontribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/d3a0f48a-9729-11ea-93c0-6feac449d2b6.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Baseball: ’Skins’ season ends against Gryphons | Sports | waltontribune.com" href="http://www.waltontribune.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.waltontribune.com/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-8c01c2e8-af61-11eb-a2a3-cbeab419aad9  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.waltontribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Brett+Fowler+%7C+The+Tribune&amp;tncms.asset.id=8c01c2e8-af61-11eb-a2a3-cbeab419aad9&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=235&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.waltontribune.com",
  secureDomain: "waltontribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.waltontribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.waltontribune.com/users/login/?referer_url=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.waltontribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.waltontribune.com/users/login/?referer_url=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[330] = {
    'name':'Currently a Print Subscriber',
    'id':'330',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="330" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Currently a Print Subscriber</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <div style="color: #000000; font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 12px; background-image: initial; background-attachment: initial; background-origin: initial; background-clip: initial; background-color: #ffffff; margin: 8px;">
<p>If you are currently a print subscriber but don't have an online account, select this option. You will need to use your 7 digit subscriber account number (with leading zeros) and your last name (in UPPERCASE).</p>
</div>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="330" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.waltontribune.com/users/admin/service/purchase/?serviceid=330&referer_url=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[331] = {
    'name':'Online Only Subscription',
    'id':'331',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="331" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Only Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Online only subscription to The Walton Tribune</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="331" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.waltontribune.com/users/admin/service/purchase/?serviceid=331&referer_url=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-331">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-331" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Day</td>
                                    <td class="service-rate-cell-price">
                                        $1.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">30 Days</td>
                                    <td class="service-rate-cell-price">
                                        $10.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">180 Days</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">365 Days</td>
                                    <td class="service-rate-cell-price">
                                        $70.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.waltontribune.com/content/tncms/live/" data-endpoint="https://www.waltontribune.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[330] = {
    'name':'Currently a Print Subscriber',
    'id':'330',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[331] = {
    'name':'Online Only Subscription',
    'id':'331',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3545] = {
    'name':'Free',
    'id':'3545',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(330);
                
                bloxServiceIDs.push(331);
                
                bloxServiceIDs.push(3545);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.waltontribune.com/users/admin/contribute/article/?assetid=8c01c2e8-af61-11eb-a2a3-cbeab419aad9&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.waltontribune.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.waltontribune.com/tncms/admin/editorial-asset/?edit=8c01c2e8-af61-11eb-a2a3-cbeab419aad9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1801220" class="tncms-block"><div id="user-controls-1801220" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.waltontribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.waltontribune.com/users/login/?referer_url=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.waltontribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1801220').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.waltontribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.waltontribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.waltontribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1801220').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.waltontribune.com/users/logout/" id="user-logout-form-1801220"><input type="hidden" name="referer_url" value="https://www.waltontribune.com/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1801218" class="tncms-block"><div class="follow-links-1801218 pull-right">
    
    <section id="block-1801218" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/waltontribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/waltontribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheTribunetube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/thewaltontribune" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.waltontribune.com",
  "sameAs" : ["https://www.facebook.com/waltontribune/","https://www.twitter.com/waltontribune","https://www.youtube.com/user/TheTribunetube","https://instagram.com/thewaltontribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1801222" class="tncms-block"><div id="weather-1801222" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30655" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">45&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30655"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1801222 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Monroe, GA
                                
                                 <small>(30655)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 74F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low 51F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 8, 2021 @ 6:36 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30655"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1867909" class="tncms-block pull-left">
        <div id="blox-ad-position-section-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"section-sponsor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1801177" class="tncms-block"><div id="site-logo-1801177" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/bf974cc8-3158-11ea-b117-a383e58818ab.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/bf974cc8-3158-11ea-b117-a383e58818ab.png?resize=150%2C37 150w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/bf974cc8-3158-11ea-b117-a383e58818ab.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/bf974cc8-3158-11ea-b117-a383e58818ab.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/bf974cc8-3158-11ea-b117-a383e58818ab.png?resize=300%2C74 300w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/bf974cc8-3158-11ea-b117-a383e58818ab.png?resize=400%2C99 400w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/bf974cc8-3158-11ea-b117-a383e58818ab.png?resize=540%2C134 540w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/bf974cc8-3158-11ea-b117-a383e58818ab.png?resize=640%2C159 640w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/bf974cc8-3158-11ea-b117-a383e58818ab.png 750w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="657"
            height="163"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1801216" class="tncms-block header-search"><section id="block-1801216" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1801216" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1801216" aria-labelledby="site-search-button-1801216" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1801216-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1801216-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1801216-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1801216').submit();
        return false;
    });

    $('#site-search-1801216').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1801216 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1801216 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1801216-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1818745" class="tncms-block">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1801213" class="tncms-block"><div id="site-logo-1801213" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/0eac317c-5c9f-11ea-95b6-ebec1e6216c5.png?resize=200%2C37" 
            srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/0eac317c-5c9f-11ea-95b6-ebec1e6216c5.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/0eac317c-5c9f-11ea-95b6-ebec1e6216c5.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/0eac317c-5c9f-11ea-95b6-ebec1e6216c5.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/0eac317c-5c9f-11ea-95b6-ebec1e6216c5.png?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/0eac317c-5c9f-11ea-95b6-ebec1e6216c5.png?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/0eac317c-5c9f-11ea-95b6-ebec1e6216c5.png?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/custom/image/0eac317c-5c9f-11ea-95b6-ebec1e6216c5.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="571"
            height="106"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/staff"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-write-to-us"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Write to Us</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-walton-county-school-district"  href="/education/walton_county_public_schools/"  tabindex="0">
                    <span class="nav-label">Walton County School District</span>
                </a></li><li>
                <a class="nav-link   tnt-section-social-circle-city-schools"  href="/education/social_circle_city_schools/"  tabindex="0">
                    <span class="nav-label">Social Circle City Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-private-academies"  href="/education/private_academies/"  tabindex="0">
                    <span class="nav-label">Private Academies</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/communities/"  tabindex="0">
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-monroe"  href="/communities/monroe/"  tabindex="0">
                    <span class="nav-label">Monroe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-loganville-tribune"  href="/loganville/"  tabindex="0">
                    <span class="nav-label">Loganville Tribune</span>
                </a></li><li>
                <a class="nav-link   tnt-section-social-circle"  href="/communities/social_circle/"  tabindex="0">
                    <span class="nav-label">Social Circle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-walnut-grove"  href="/communities/walnut_grove/"  tabindex="0">
                    <span class="nav-label">Walnut Grove</span>
                </a></li><li>
                <a class="nav-link   tnt-section-good-hope"  href="/communities/good_hope/"  tabindex="0">
                    <span class="nav-label">Good Hope</span>
                </a></li><li>
                <a class="nav-link   tnt-section-between"  href="/communities/between/"  tabindex="0">
                    <span class="nav-label">Between</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jersey"  href="/communities/jersey/"  tabindex="0">
                    <span class="nav-label">Jersey</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversary"  href="/announcements/anniversary/"  tabindex="0">
                    <span class="nav-label">Anniversary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/homes/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="/autos/"  tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/business_directory/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-circulation"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Circulation</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-report-a-problem"  href="/site/forms/subscription_services/deliveryissue/"  tabindex="0">
                    <span class="nav-label">Report a Problem</span>
                </a></li><li>
                <a class="nav-link   tnt-section-enter-a-vacation-stop"  href="/site/forms/subscription_services/vacation/"  tabindex="0">
                    <span class="nav-label">Enter a Vacation Stop</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1801118" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1801119" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-958c340e-3770-11e8-80ff-232b7fd818bd" class="modal fullscreen in modal-image image-infographic modal-958c340e-3770-11e8-80ff-232b7fd818bd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-958c340e-3770-11e8-80ff-232b7fd818bd" 
                    >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=400%2C246"
                    srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=150%2C92 150w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=225%2C138 225w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=300%2C185 300w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=400%2C246 400w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=540%2C332 540w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=640%2C394 640w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=750%2C461 750w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=990%2C609 990w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=1035%2C637 1035w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=1200%2C738 1200w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=1333%2C820 1333w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=1476%2C908 1476w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=1835%2C1129 2008w"
                    sizes="100vw"
                    
                    width="1835"
                    height="1129"
                    alt="Social Circle Sports Stock Photo web card"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-958c340e-3770-11e8-80ff-232b7fd818bd" data-target=".caption-inner-modal-image-958c340e-3770-11e8-80ff-232b7fd818bd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-958c340e-3770-11e8-80ff-232b7fd818bd collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-fd354b2c-f6af-11df-88bf-001871e39d26-asset-958c340e-3770-11e8-80ff-232b7fd818bd" class="tnt-byline asset-byline"  ><a href="https://www.waltontribune.com/users/profile/bretter59">Brett Fowler | The Tribune</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Fimage_958c340e-3770-11e8-80ff-232b7fd818bd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/image_958c340e-3770-11e8-80ff-232b7fd818bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"958c340e-3770-11e8-80ff-232b7fd818bd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Social%20Circle%20Sports%20Stock%20Photo%20web%20card&via=waltontribune&url=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Fimage_958c340e-3770-11e8-80ff-232b7fd818bd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/image_958c340e-3770-11e8-80ff-232b7fd818bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"958c340e-3770-11e8-80ff-232b7fd818bd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waltontribune.com/sports/image_958c340e-3770-11e8-80ff-232b7fd818bd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/image_958c340e-3770-11e8-80ff-232b7fd818bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"958c340e-3770-11e8-80ff-232b7fd818bd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waltontribune.com/tncms/asset/editorial/958c340e-3770-11e8-80ff-232b7fd818bd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"958c340e-3770-11e8-80ff-232b7fd818bd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Walton%20Tribune%5D%20Social%20Circle%20Sports%20Stock%20Photo%20web%20card&body=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Fimage_958c340e-3770-11e8-80ff-232b7fd818bd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"958c340e-3770-11e8-80ff-232b7fd818bd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/image_958c340e-3770-11e8-80ff-232b7fd818bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"958c340e-3770-11e8-80ff-232b7fd818bd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-958c340e-3770-11e8-80ff-232b7fd818bd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="958c340e-3770-11e8-80ff-232b7fd818bd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="958c340e-3770-11e8-80ff-232b7fd818bd" class="save-list-958c340e-3770-11e8-80ff-232b7fd818bd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="958c340e-3770-11e8-80ff-232b7fd818bd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-958c340e-3770-11e8-80ff-232b7fd818bd img { max-height: 468px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8c01c2e8-af61-11eb-a2a3-cbeab419aad9" class="asset article-default"  data-url="https://www.waltontribune.com/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Social Circle drops two to ACE Charter in the Class A-Public Sweet 16.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=1024%2C630">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="waltontribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.waltontribune.com/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.waltontribune.com\/tncms\/search\/mlt\/?origin=8c01c2e8-af61-11eb-a2a3-cbeab419aad9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8c01c2e8-af61-11eb-a2a3-cbeab419aad9" class="asset-paging">
                <div id="paging-prev-8c01c2e8-af61-11eb-a2a3-cbeab419aad9" class="paging-link prev offset"></div>
                <div id="paging-next-8c01c2e8-af61-11eb-a2a3-cbeab419aad9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Baseball: ’Skins’ season ends against Gryphons
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-fd354b2c-f6af-11df-88bf-001871e39d26-asset-8c01c2e8-af61-11eb-a2a3-cbeab419aad9" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.waltontribune.com/users/profile/bretter59">Brett Fowler | The Tribune</a></span>
                
                    <div id="author-popup-fd354b2c-f6af-11df-88bf-001871e39d26-asset-8c01c2e8-af61-11eb-a2a3-cbeab419aad9-content" class="hide">
                        <article class="clearfix card author popup-content card-author-fd354b2c-f6af-11df-88bf-001871e39d26">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.waltontribune.com/users/profile/bretter59" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="bretter59"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/avatars/f/d3/54b/fd354b2c-f6af-11df-88bf-001871e39d26.d9b773592e05811cf40ef3291d823811.png?_dc=1583339806"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.waltontribune.com/users/profile/bretter59" rel="author" class="tnt-user-profile-link tnt-user-name">Brett Fowler</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/bfowlersports?lang=en" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:brett-59@Live.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-fd354b2c-f6af-11df-88bf-001871e39d26-asset-8c01c2e8-af61-11eb-a2a3-cbeab419aad9').popover({
                            content: $('#author-popup-fd354b2c-f6af-11df-88bf-001871e39d26-asset-8c01c2e8-af61-11eb-a2a3-cbeab419aad9-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-07T14:25:00-04:00" class="tnt-date asset-date text-muted">
            May 7, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-05-07T14:25:00-04:00" class="tnt-date asset-date text-muted">May 7, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-07T14:28:05-04:00" class="tnt-date tnt-update-recent asset-date text-muted">16 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-07T14:25:00-04:00">
    <meta itemprop="datePublished" content="2021-05-07T14:25:00-04:00">
    <meta itemprop="dateModified" content="2021-05-07T10:28:05-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Baseball%3A%20%E2%80%99Skins%E2%80%99%20season%20ends%20against%20Gryphons&via=waltontribune&url=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waltontribune.com/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waltontribune.com/tncms/asset/editorial/8c01c2e8-af61-11eb-a2a3-cbeab419aad9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Walton%20Tribune%5D%20Baseball%3A%20%E2%80%99Skins%E2%80%99%20season%20ends%20against%20Gryphons&body=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8c01c2e8-af61-11eb-a2a3-cbeab419aad9">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Baseball%3A%20%E2%80%99Skins%E2%80%99%20season%20ends%20against%20Gryphons&via=waltontribune&url=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waltontribune.com/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waltontribune.com/tncms/asset/editorial/8c01c2e8-af61-11eb-a2a3-cbeab419aad9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Walton%20Tribune%5D%20Baseball%3A%20%E2%80%99Skins%E2%80%99%20season%20ends%20against%20Gryphons&body=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c01c2e8-af61-11eb-a2a3-cbeab419aad9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c01c2e8-af61-11eb-a2a3-cbeab419aad9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8c01c2e8-af61-11eb-a2a3-cbeab419aad9" class="save-list-8c01c2e8-af61-11eb-a2a3-cbeab419aad9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c01c2e8-af61-11eb-a2a3-cbeab419aad9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>After a resounding win in the opening round of the Class A-Public playoffs, Social Circle’s season came to a close with a sweep in the Sweet 16 against ACE Charter.</p></div><div class="subscriber-preview"><p>Social Circle dropped the first contest of the series 10-3 followed by a 13-3 loss in Game 2.</p></div><div class="subscriber-only"><p>In Game 1, Social Circle took an early 2-0 lead in the top of the first. However, ACE’s high-powered offense answered with three runs in the third, three more in the fourth, two runs in the fifth and two more in the sixth. The Redskins managed to tack on another run in the fifth inning.</p></div><div class="subscriber-only"><p>Mason Hill led the Redskins at the plate with a 2-for-3 performance and one RBI. Mason Moore, Ty Lemaster, Mitchell McCullough, Logan Cross and Mason Allen also logged a hit in Game 1.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The Gryphons’ offense kept rolling in Game 2, putting up 13 runs on 13 hits, including a three-run first inning.</p></div><div class="subscriber-only"><p>Social Circle put up a run in the first three innings of the contest, but couldn’t capitalize later in the contest.</p></div><div class="subscriber-only"><p>Moore led the way at the dish in Game 2 with two hits in his three at bats including a double in the second inning. Lemaster, McCullough and Allen also reached on hits during Game 2 as well as batting in a run each. Brayden Mitchell and Will Atha logged one hit each.</p></div><div class="subscriber-only"><p>Social Circle finishes the year with a 17-16 record in head coach Kevin Dawkins’ first full year as head coach after COVID-19 shut down the 2020 season.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Email: <a href="mailto:brett.fowler@waltontribune.com">brett.fowler@waltontribune.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Baseball%3A%20%E2%80%99Skins%E2%80%99%20season%20ends%20against%20Gryphons&via=waltontribune&url=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waltontribune.com/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waltontribune.com/tncms/asset/editorial/8c01c2e8-af61-11eb-a2a3-cbeab419aad9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Walton%20Tribune%5D%20Baseball%3A%20%E2%80%99Skins%E2%80%99%20season%20ends%20against%20Gryphons&body=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c01c2e8-af61-11eb-a2a3-cbeab419aad9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c01c2e8-af61-11eb-a2a3-cbeab419aad9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c01c2e8-af61-11eb-a2a3-cbeab419aad9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8c01c2e8-af61-11eb-a2a3-cbeab419aad9" class="save-list-8c01c2e8-af61-11eb-a2a3-cbeab419aad9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c01c2e8-af61-11eb-a2a3-cbeab419aad9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-infographic inline-asset inline-image hover-expand">
                                                    <span class="expand">
                                                        <span class="fas tnt-expand"></span>
                                                    </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-958c340e-3770-11e8-80ff-232b7fd818bd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1835">
            <meta itemprop="height" content="1129">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=1200%2C738">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=1200%2C738">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Social Circle Sports Stock Photo web card"
                            class="img-responsive lazyload full default"
                            width="1835"
                            height="1129"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=150%2C92 150w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=225%2C138 225w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=300%2C185 300w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=400%2C246 400w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=540%2C332 540w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=640%2C394 640w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=750%2C461 750w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=990%2C609 990w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=1035%2C637 1035w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=1200%2C738 1200w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=1333%2C820 1333w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=1476%2C908 1476w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/9/58/958c340e-3770-11e8-80ff-232b7fd818bd/5ac3ce4378cc7.image.jpg?resize=1835%2C1129 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span id="author-fd354b2c-f6af-11df-88bf-001871e39d26-asset-958c340e-3770-11e8-80ff-232b7fd818bd" class="tnt-byline asset-byline"  ><a href="https://www.waltontribune.com/users/profile/bretter59">Brett Fowler | The Tribune</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-fd354b2c-f6af-11df-88bf-001871e39d26">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.waltontribune.com/users/profile/bretter59" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="bretter59"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/avatars/f/d3/54b/fd354b2c-f6af-11df-88bf-001871e39d26.d9b773592e05811cf40ef3291d823811.png?_dc=1583339806"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.waltontribune.com/users/profile/bretter59" rel="author" class="tnt-user-profile-link tnt-user-name">Brett Fowler</a>
                                </h4>
                                    <p class="card-about">Brett Fowler is the sports editor of The Walton Tribune. He is a 2016 graduate of the University of North Georgia and a 2010 graduate of Monroe Area High School. Brett has been covering Walton County sports since 2011.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/bfowlersports?lang=en" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:brett-59@Live.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-fd354b2c-f6af-11df-88bf-001871e39d26" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=fd354b2c-f6af-11df-88bf-001871e39d26&amp;s=start_time&amp;sd=desc" data-subject="Brett Fowler" data-description="Whenever Brett Fowler posts new content, you'll get an email delivered to your inbox with a link." data-name="Brett Fowler notification" data-author-id="fd354b2c-f6af-11df-88bf-001871e39d26" data-user-url="https://www.waltontribune.com/users/">
        <i class="fas tnt-star"></i> Follow Brett Fowler
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.waltontribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.waltontribune.com/users/login/?referer_url=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.waltontribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8c01c2e8-af61-11eb-a2a3-cbeab419aad9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/article_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8c01c2e8-af61-11eb-a2a3-cbeab419aad9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.waltontribune.com/users/login/?referer_url=https%3A%2F%2Fwww.waltontribune.com%2Fsports%2Farticle_8c01c2e8-af61-11eb-a2a3-cbeab419aad9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1801178" class="tncms-block most-pop-block"><section id="block-1801178" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1801178 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1801178" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1801178" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1801178" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1801178" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1801178" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/article_ce566e4e-addd-11eb-a7b0-7f5a507a41d8.html">Troopers: Student jumps from school bus onto passing truck</a></li><li><a href="/news/article_61d9ae86-ace6-11eb-8ede-ff395d4e7d3e.html">Monroe man killed in crash on bridge</a></li><li><a href="/communities/article_7da65dc0-ac47-11eb-93b1-e7aa63c0e88d.html">Storm causes damage in Gratis</a></li><li><a href="/article_08bc1ac0-ac7b-11eb-9252-97aeeb8fa283.html">Weather service confirms tornado</a></li><li><a href="/article_ea869c60-af77-11eb-b2ba-7b548f0d4b51.html">District reviews bullying complaint</a></li><li><a href="/article_d8415142-accc-11eb-9ea9-174ce4305343.html">Crash closes Alcovy River bridge</a></li><li><a href="/article_0dca0292-ac09-11eb-bcc5-f368fe0ca90a.html">Neighbors urge a no vote in Gratis</a></li><li><a href="/news/article_e5ddc956-aec1-11eb-a4a5-f76e5a10d18f.html">Former Oconee teacher pleads to child porn</a></li><li><a href="/news/article_b5bb7c7c-ac29-11eb-8f3f-43bd1aad5df3.html">Barn struck by lightning</a></li><li><a href="/obituaries/article_9a5a91a8-ade5-11eb-bc82-73ae85fd5e94.html">Robert Fernandez Jr.</a></li></ul></div>
        
        
            <div id="images-1801178" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_6a4be7a2-a76c-11eb-acf3-5b72653fae63.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bettye Ray"
                            class="img-responsive lazyload full default"
                            width="713"
                            height="713"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/6/a4/6a4be7a2-a76c-11eb-acf3-5b72653fae63/60882c44a2df0.image.jpg?crop=713%2C713%2C0%2C126&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/6/a4/6a4be7a2-a76c-11eb-acf3-5b72653fae63/60882c44a2df0.image.jpg?crop=713%2C713%2C0%2C126&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/6/a4/6a4be7a2-a76c-11eb-acf3-5b72653fae63/60882c44a2df0.image.jpg?crop=713%2C713%2C0%2C126&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/6/a4/6a4be7a2-a76c-11eb-acf3-5b72653fae63/60882c44a2df0.image.jpg?crop=713%2C713%2C0%2C126&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/6/a4/6a4be7a2-a76c-11eb-acf3-5b72653fae63/60882c44a2df0.image.jpg?crop=713%2C713%2C0%2C126&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/6/a4/6a4be7a2-a76c-11eb-acf3-5b72653fae63/60882c44a2df0.image.jpg?crop=713%2C713%2C0%2C126&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/6/a4/6a4be7a2-a76c-11eb-acf3-5b72653fae63/60882c44a2df0.image.jpg?crop=713%2C713%2C0%2C126&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/6/a4/6a4be7a2-a76c-11eb-acf3-5b72653fae63/60882c44a2df0.image.jpg?crop=713%2C713%2C0%2C126&resize=713%2C713&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_86296052-ac09-11eb-8fae-571024cf5800.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Zoning Signs"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/8/62/86296052-ac09-11eb-8fae-571024cf5800/608fea0d64f9d.image.jpg?crop=1000%2C1000%2C0%2C145&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/8/62/86296052-ac09-11eb-8fae-571024cf5800/608fea0d64f9d.image.jpg?crop=1000%2C1000%2C0%2C145&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/8/62/86296052-ac09-11eb-8fae-571024cf5800/608fea0d64f9d.image.jpg?crop=1000%2C1000%2C0%2C145&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/8/62/86296052-ac09-11eb-8fae-571024cf5800/608fea0d64f9d.image.jpg?crop=1000%2C1000%2C0%2C145&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/8/62/86296052-ac09-11eb-8fae-571024cf5800/608fea0d64f9d.image.jpg?crop=1000%2C1000%2C0%2C145&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/8/62/86296052-ac09-11eb-8fae-571024cf5800/608fea0d64f9d.image.jpg?crop=1000%2C1000%2C0%2C145&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/8/62/86296052-ac09-11eb-8fae-571024cf5800/608fea0d64f9d.image.jpg?crop=1000%2C1000%2C0%2C145&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/8/62/86296052-ac09-11eb-8fae-571024cf5800/608fea0d64f9d.image.jpg?crop=1000%2C1000%2C0%2C145&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/8/62/86296052-ac09-11eb-8fae-571024cf5800/608fea0d64f9d.image.jpg?crop=1000%2C1000%2C0%2C145&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/8/62/86296052-ac09-11eb-8fae-571024cf5800/608fea0d64f9d.image.jpg?crop=1000%2C1000%2C0%2C145&resize=1000%2C1000&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_66c1bd1e-a2f3-11eb-a2b7-ef5dbe99618c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John Purrington"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/6/6c/66c1bd1e-a2f3-11eb-a2b7-ef5dbe99618c/6080ab4e81453.image.jpg?crop=200%2C200%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/waltontribune.com/content/tncms/assets/v3/editorial/6/6c/66c1bd1e-a2f3-11eb-a2b7-ef5dbe99618c/6080ab4e81453.image.jpg?crop=200%2C200%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1801178" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1801178" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_28808f6e-9fef-11eb-88ce-2b5b1e3bef3e.html">2 pedestrians struck downtown</a> (3)</li><li><a href="/opinion/article_3b233fc8-a76e-11eb-8be1-6bcd69c3acf2.html">Carroll: Where Elvis, Biden and Trump find common ground</a> (2)</li><li><a href="/news/article_ba5ff792-a285-11eb-8dd5-33c55c8aae0b.html">2 more pedestrians struck overnight</a> (2)</li><li><a href="/news/article_003e723a-9d53-11eb-8066-e31185d9abaf.html">Man arrested after Newton drive-by</a> (1)</li><li><a href="/news/article_7ba97564-9fbf-11eb-abd6-83f267379b95.html">2 teens admit vandalism</a> (1)</li><li><a href="/news/article_8ac807a2-995e-11eb-9a74-fbb144970b61.html">Loganville mayor spotlights city’s traffic and its  growth</a> (1)</li><li><a href="/article_d8415142-accc-11eb-9ea9-174ce4305343.html">Crash closes Alcovy River bridge</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1801139" class="tncms-block visible-lg visible-md"><section id="block-1801139" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1801139 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_662cfdca-af6c-11eb-815b-730c83a0c0f1.html" class="tnt-asset-link">
        

        
            Sneak peek at our shopping future</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_31c2f412-af6d-11eb-bfa5-974936bbb8fa.html" class="tnt-asset-link">
        

        
            Funding for youngest victims in hands of Congress</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_1dad4b1e-af70-11eb-bb61-8b7b930dff2d.html" class="tnt-asset-link">
        

        
            Rusk named human resources director for Walton County</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_e314ab02-af6d-11eb-ac20-0308bf1117ff.html" class="tnt-asset-link">
        

        
            Smile, speeders: You’re on school zone cameras</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_ad5c3f06-af6e-11eb-ac4d-933561acba93.html" class="tnt-asset-link">
        

        
            City to explore funding options for Town Green, other facilities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_ea869c60-af77-11eb-b2ba-7b548f0d4b51.html" class="tnt-asset-link">
        

        
            District reviews bullying complaint</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/education/article_feab2fb6-af73-11eb-a34e-63462be5eacb.html" class="tnt-asset-link">
        

        
            Students earn scholarships from local bar associations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_f83aa9ca-af61-11eb-9fc3-eb64af81446c.html" class="tnt-asset-link">
        

        
            Baseball: Devil of a comeback</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1884459" class="tncms-block"><section id="block-1884459" class="block emphasis-h3   " ><div id="evvnt-calendar-1884459"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884459();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1801206" class="tncms-block"></div><div id="tncms-block-1801157" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1801120" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1801121" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1801209" class="tncms-block"><section id="block-1801209" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1801209 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-communities"  href="/communities/"  tabindex="0">
                    <span class="nav-label">Communities</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-loganville-tribune"  href="/loganville/"  tabindex="0">
                    <span class="nav-label">Loganville Tribune</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1801169" class="tncms-block"><section id="block-1801169" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1801169 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/rack_locations/"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WALTONTRIBUNE&amp;publisher_url:waltontribune.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1801211" class="tncms-block"><section id="block-1801211" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1801211 light">
        <div class="block-title-inner">
            <h4>
                
                The Walton Tribune
                
            </h4>
        </div>
    </div></div><address>
    <strong>WaltonTribune.com</strong><br>
    121 S. Broad St.<br>
    Monroe, GA 30655
    <br>
    
        <strong>Phone:</strong> 770-267-8371<br>
        <strong>Email:</strong> <a href="mailto:support@waltontribune.com">support@waltontribune.com</a><br>
    
</address></section></div><div id="tncms-block-1801219" class="tncms-block padding-bottom"><div class="follow-links-1801219 default">
    
    <section id="block-1801219" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/waltontribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/waltontribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheTribunetube" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/thewaltontribune" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.waltontribune.com",
  "sameAs" : ["http://facebook.com/waltontribune","https://www.twitter.com/waltontribune","https://www.youtube.com/user/TheTribunetube","https://instagram.com/thewaltontribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1801173" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1801173"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Walton Tribune</a>, 121 S. Broad St. Monroe, GA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/waltontribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8c01c2e8-af61-11eb-a2a3-cbeab419aad9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/waltontribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884459() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "waltontribune.com",
            discovery: {
                element: "#evvnt-calendar-1884459",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Walton Tribune",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>